Logic pro no reconoce un canal de mi interfaz y tengo problemas de grabacio

Solucionado
F
#1 por F el 29/02/2024
Hola, espero que puedan ayudarme, antes que nada quiero aclarar que logic siempre me trabajaba muy bien, todo perfecto pero recientemente empecé a tener problemas de GRABACION (en cuanto a edición todo bien) ya que logic solo reconoce el primer canal de mi interfaz (U-Phoria UMC202) y aparte al activar el monitoreo suena como si tuviera una especie de gate y con mucho tiempo de retardo a pesar de que tengo activada la monitorización baja y un bufér de 128/64, ya lo probé con varias interfaces como una Scarlett 2i2 y mismo caso con el tiempo de retardo, y con una interfaz Orion 32 + conectada en una mezcladora Trident 78, pero en este ultimo ni siquiera pasa señal, aun cuando grabo con el micrófono de mi computadora (Macbook Pro M1) pasa lo mismo de el tipo gate al momento de grabar cuando normalmente debería captar todo.
También hice pruebas con un bajo eléctrico con la interfaz UMC202 y ni siquiera pasa señal, solo un segundo logro captar y todo saturado, mientras que en ableton no me pasó y trabajó como debe.
Se que exclusivamente es el Logic ya que hice pruebas con otro DAW (Ableton Live) y todo funcionó sin problema.
Ya desinstale Logic y lo volví a instalar, pero nada, espero puedan ayudarme con gran este problema, gracias.
Archivos adjuntos ( para descargar)
Captura de pantalla 2024-02-28 a la(s) 8.08.56?p.m..png
Captura de pantalla 2024-02-28 a la(s) 8.07.26?p.m..png
Subir
OFERTASVer todas
  • -40%
    ¡Precio mínimo histórico! AKAI MPK 261
    298 €
    Ver oferta
  • -8%
    Behringer X Air XR18
    645 €
    Ver oferta
  • beyerdynamic DT-770 Pro
    138 €
    Ver oferta
Solución elegida por el creador del hilo (F)
Jordi Torres mod
#2 por Jordi Torres el 01/03/2024
Hola F,

Por lo que describes, tienes el Modo Mic de macOS en modo "Voice Isolation" para Logic Pro. Ponlo en modo Standard y ambos problemas quedarán resueltos:

0b205fd226ca072eb1f76fbd8d308-4905465.png

Es un problema muy conocido que afecta a muchos usuarios de Logic en Sonoma. Incluso algunos fabricantes como Focusrite han publicado artículos sobre el tema:

https://support.focusrite.com/hc/en-gb/articles/15437020104082-macOS-Sonoma-Recording-Input-Issues

Saludos,

J.
Archivos adjuntos ( para descargar)
micmode.png
Subir
1
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo