Logic Pro X cursor de reproducción desaparecido

Raw-X
#1 por Raw-X el 05/04/2021
Tengo un incoveniente con lo logic pro x 10.6.,,, Desde hace un par de dias desapareció el "cursor de reproducción".
Y no se como ni donde se pone, directamente desaparecio no logro visualizarlo.


si alguien me puede ayudar, estaría genial.
Archivos adjuntos ( para descargar)
Captura de pantalla 2021-04-05 a las 20.05.34.png
Captura de pantalla 2021-04-05 a las 20.05.56.png
Subir
OFERTASVer todas
mayila
#2 por mayila el 07/04/2021
Hola, en preferencias de visualización en la pestaña general puedes cambiar el tamaño del cursor, quizás vaya por ahí.
o puede ser en preferencias general seguimiento
Subir
Jordi Torres mod
#3 por Jordi Torres el 12/04/2021
Hola Raw-X,

Lo más probable tienes un problema por incompatibilidad con Metal y tu GPU.

¿Qué Mac tienes específicamente (muéstranos captura de menu manzana > Sobre Este Mac)?

Saludos,

J.
Subir
Roy
#4 por Roy el 06/05/2021
Eso pasa mucho cuando pones un parche para una sistemo operativo no soportado... Es un tema de video
Subir
Wikter
#5 por Wikter el 14/05/2021
Ya pasaba en los Mac Pro 1.1, 2.1 y 3.1 cuando trabajaban con Mountain Lion o superior y Logic 10 y la tarjeta gráfica no soportaba Metal. De hecho, pasa con Lion y Logic X...
Subir
Jon Dove
#6 por Jon Dove el 03/07/2021
#4

Hola compañer@s!

Yo tengo el mismo problema. He actualizado un Macbook Pro early 2011, con 1tb de ssd y 16gb de ram y tarjeta intel HD que va como un tiro con Catalina y no veo el cursor de reproducción. Uso una pantalla curva de 24" y creo que el problema viene dado por ahí.

He estado buscando en foros en mil idiomas distintos pero no veo que haya solución alguna y la verdad, volver a High Sierra no es una opción por el momento. Me añado al hilo para ver si alguien sabe algo y para contaros si encuentro una solución.

EDITO para ver si doy algo de luz :

Alguien comenta en https://www.logicprohelp.com/forum/viewtopic.php?t=97225 que esto puede ser debido a los cambios de resolución de pantalla. En cuanto pueda probarlo en el estudio os voy comentando si se puede solucionar con esto, que ciertamente sería muy simple!


Saludos.
Subir
Jon Dove
#7 por Jon Dove el 06/07/2021
#6

Pues me respondo a mi mismo y por si sirve de orientación a otros compañer@s. He vuelto a la anterior versión que tenía instalada de Logic - desde el time machine - que es la 10.5.1 y problema resuelto!!

Así que si tenéis oportunidad de recuperar esa versión en los macbook pro parcheados con Catalina, la solución es volver a la versión de Julio del 2020.

;)
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo