Logic x 10.3 y Falcon automatizaciones

michelkeyb
#1 por michelkeyb el 01/06/2017
Hola, intento automatizar algo con Uvi Falcon y Logic x 10.3 pero no me reconoce la autamotización.No se mueve nada aunque yo mueva el knov en Falcon.
Qué tengo mal?
Mi teclado midi es un EM-UF6 49.
Un saludo y gracias
Subir
Jordi Torres mod
#2 por Jordi Torres el 01/06/2017
Hola,

Al igual que con Kontakt, tienes que asignar la automatización del anfitrión a los parámetros que quieras del Falcon manualmente. Busca "Host automation" en el manual de tu sinte.

Saludos,

J.
Subir
michelkeyb
#3 por michelkeyb el 02/06/2017
Gracias como siempre Jordi.
Suponiendo que no tengo teclado,aunque mueva con el ratón cualquier knob de Falcon, Logic no dibuja nada en la pista de automatización.
Quizás asi queda mejor explicado. Sigo sin automatizar nada.
Subir
Jordi Torres mod
#4 por Jordi Torres el 02/06/2017
Hola,

Luego de hacer lo que pone el manual del sinte,
tienes que poner el modo de automatización en Touch o Latch, reproduces, y mueves el knob con el ratón.

J.
Subir
michelkeyb
#5 por michelkeyb el 02/06/2017
Hola, el manual explicabien lo que tu me has comentado del host automation. Lo he hecho. Le asigno un host automation (por ejemplo el 10) a Falcon y voy a la pista de logic.Voy a la uutomatización y selecciono Falcon y su host automation 10. Me sale la linea para automatizar y aunque dibuje lo que quiera, el knob no se mueve.
Aunque de a write y mueba el knob tampoco lee nada. Te paso captura de pantalla.
Gracias Jordi ¡¡
file:///Users/CFM/Desktop/Captura%20de%20pantalla%202017-06-02%20a%20las%2018.56.03.png
Subir
Jordi Torres mod
#6 por Jordi Torres el 02/06/2017
Hola,

Tu imagen no se ve, tienes adjuntarla con el enlace que pone "adjuntar archivo".

De todas formas, por lo que comentas parece que no has asignado ningún elemento de la lista de "host automation" a ningún parámetro de tu sinte y por eso no funciona.

Por otro lado, nunca uses el modo Write a menos que quieras borrar cualquier automatización que ya tengas en la pista.

Saludos,

J.
Subir
michelkeyb
#7 por michelkeyb el 05/06/2017
Hola, creo que hago eso,pero no me lee nada.
Archivos adjuntos:
Captura de pantalla 2017-06-02 a las 18.56.03.png
BBCode:
Subir
michelkeyb
#8 por michelkeyb el 05/06/2017
Hola,como puedes ver en la pista le he asignado el Host automation 1 al pitch. Pero el knob al reproducir la automatización que le he marcado, no responde. No se qué más puedo hacer. Gracias por tu paciemcia Jordi.
Un saludo
Archivos adjuntos:
Captura de pantalla 2017-06-05 a las 19.24.02.png
BBCode:
Subir
michelkeyb
#9 por michelkeyb el 05/06/2017
Acabo de moverlo. Curiosamente el único knob que no se me mueve es el del pitch.Estaba haciéndolo bien , como tu me has dicho...he probado con el pan, feedbak, etc.... y me lo asigna bien el host automation. El único es el pitch. Espero que a alguien le sirva¡
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo