M-Audio 410 con Windows Home Edition y Cubase Sx

goazemak
#1 por goazemak el 08/03/2007
Hola. Me compré un portatil recientemente, un Samsung NP-R55 que venía con Windows Home Edition, y también una M-Audio 410.
No consigo hacerlas funcionar bien con el Cubase SX. El panel de control de la M-Audio se cuelga constantemente al mover lo niveles, y el Cubase parece que se desconfigura de manera aleatoria(a veces entra señal a la tarjeta pero al Cubase no, otras veces entra señal al programa pero no graba, otras no llega señal a la tarjeta,...)
Con la tarjeta interna del ordenador el Cubase va bien y la M-audio con programas tipo Reason y SoundFOrge, también va bien.
No se bien si se debe a incompatibilidades entre el Home Edition y el Cubase SX o si es por la conexión FireWire de mi ordenador(he leido por ahí que algunas dan problemas).
Me estoy planteando cambiar de tarjeta porque ya he probado diferentes versiones de Cubase, he instalado 25000 veces los drivers, el ordenador es bastante potente, no se.

Podría ser cuestión de Sistema Operativo? Me podría funcionar bien con el XP?

Si a alguien se le ocurre algo,...gracias

Alf
Subir
zaggork
#2 por zaggork el 08/03/2007
hola amigo! yo tengo la M-AUDIO firewire 410 con Cubase sx3 y como systema operativo el Windows Xp, solo decirte que a mi me funciona todo perfectamente... al principio me dio algun que otro problema cuando la compre, se me quedaba bloqueado el cubase..y mas cosas. Te cuento lo que hice, desistale el cubase del PC y Maudio 410 y quite los drivers de la tarjeta, fui a internet y me descarge los ultimos drivers e instale la tarjeta de sonido otra vez( tienes que intalar la M-audio correctamente primero los drivers.. siguiendo los pasos y cuando te diga la intalacion enchufar la tarjeta, esque si no lo haces asi no te va funcionar bien)cuando ya este la tarjeta funcionando instala otra vez el cubase y los correspondientes plug-in y seguro que te funciona.

Cambiar la M-audio 410 por otra creo que no es muy buena idea.. ya que esta tarjeta es de muy buena calidad..y compatible con cubase, protools ,reason y muchisimos mas programas, yo personalmente estoy contentisimo con ella.. es de lo mejor por este precio.

Saludos
Subir
n0wdev
#3 por n0wdev el 14/07/2007
Igual llego un poco tarde... pero a mi me pasaba lo mismo, mi placa firewire pci era de la marca conceptronic, escribi al servicio tecnico y me contestaron lo siguiente:


Apreciado usuario,

La placa Firewire de tu ordenador ¿es de la marca Conceptronic? En caso afirmativo esta es la causa más probable para las perdidas de conexión con tu sistema. Cambiando dicha placa por otra de otro fabricante que sea compatible con el protocolo 1394A (como por ejemplo las placas Firewire de Lacie) debería bastar para solucionar estas incidencias.


Por si le sirve a alguien ;-)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo