M-box 2 en windows XP

Paulingirl
#1 por Paulingirl el 18/08/2006
Amigos,

acabo de comprarme una M-box 2 y trabajo en PC con windows XP...

todo lo que reproduzco en el reproductor de windows se oye muy bien, y lo que grabo en protools tambien... sin embargo, no puedo escuchar ningun audio reproducido en Real player, ni que provenga de alguna pag en internet, simplemente no lo escucho, como si estuviese muerto...

Espero su ayuda!!!

Paula
Subir
Kaitain
#2 por Kaitain el 18/08/2006
Es raro. Seguro que tienes los drivers correctamente instalados? Mira en la sección de downloads de http://www.digidesign.com.

Te aseguras de qe ProTools está cerrado antes de reprocudir algo con el RealPlayer? Si no, ProTools "captura" el driver, y no se lo deja usar a nadie más.

^_^V
Subir
Bens
#3 por Bens el 18/08/2006
En efecto no puede susar pro tools si tienes otro programa de audio (como Windows media por ejemplo) abierto.

Tengo entendido que las Mbox tienden a tener ese problema, a ver si alguien lo aclara mejor. Creo que zappa o jostalmac sabían algo de esto, no estoy seguro
Subir
--29221--
#4 por --29221-- el 19/08/2006
Y yo que juraria haber respondido a esto y con 2 post.................no se , igual se ha borrado.
Subir
--29221--
#5 por --29221-- el 19/08/2006
..............ah no, es que está tambien el mismo hilo del mismo usuario en Pc windows...............a ver si no duplicamos las cosas que luego hay lios.
Subir
Paulingirl
#6 por Paulingirl el 19/08/2006
Gracias por las respuestas a todos, el poner mi mensaje en ambos foros fue para obtener diversos resultados y así fue. Al aprecer muchos como yo, tienen este problema, la unica solucion pronta que le encuentro es seguir usando mi vieja y triste tarjeta integrada de audio para el internet y para el resto si usar la M-box. O usar dos parlantes diferentes, uno para cada tarjeta :S!
Subir
Bens
#7 por Bens el 20/08/2006
Paulingirl @ 19 Ago 2006 - 09:10 PM escribió:
Gracias por las respuestas a todos, el poner mi mensaje en ambos foros fue para obtener diversos resultados y así fue.


Sí señorita, pero hay normas en el foro, y no se puede hacer una misma pregunta en varios foros. A fin de cuentas te va a responder la misma gente, y fue así.

No está permitido

Saludos
Subir
Paulingirl
#8 por Paulingirl el 24/08/2006
:O no lo sabía, lo lamento, no fue intencional, es primera noticia para mi :(
Subir
abecedario
#9 por abecedario el 26/08/2006
No te preocupes, se han cometido errores mas grabes en los foros que el tuyo........ :roll:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo