Macbook Pro 13" Suficiente?

bebender
#16 por bebender el 26/11/2009
Que fuerte lo del currante que se suicidó! Lo acabo de leer, acojonante!


Me esperaré y seguiré informando de posibles novedades respecto al tema, he estado pensando que podría ahorrar un poco más y pillarme el de 15" pero no vale la pena, no?

Me tuneo un poco el 13" y a correr, no? :mrgreen:
Subir
djmanuserra Baneado
#17 por djmanuserra el 26/11/2009
a mi 15 ya se me queda pequeño... pero todo depende del uso. si lo vas a usar en tu casa con otra pantalla pos... lo que tu veas. la cosa es que ya te digo yo que los i5 no los van a sacar de momento en 13 pulgadas.

me juego el cuello a que van a dejar 13 pulgadas y 15 pulgadas con core 2 duo y 17 pulgadas con i5, y si cuadra... un 15 pulgadas con i5
Subir
aikilyu
#18 por aikilyu el 26/11/2009
djmanuserra escribió:
a mi 15 ya se me queda pequeño... pero todo depende del uso. si lo vas a usar en tu casa con otra pantalla pos... lo que tu veas. la cosa es que ya te digo yo que los i5 no los van a sacar de momento en 13 pulgadas.

me juego el cuello a que van a dejar 13 pulgadas y 15 pulgadas con core 2 duo y 17 pulgadas con i5, y si cuadra... un 15 pulgadas con i5


Eso tendría bastante sentido, sí señor. :ook:
Subir
bebender
#19 por bebender el 26/11/2009
Tendría muchísimo sentido, pero sería un putadón!

A ver que pasa, si no estiraré hasta el de 15... [-o
Subir
igny
#20 por igny el 27/11/2009
aikilyu escribió:
Con el Pro de 13'' tienes de sobra para tirar de Logic, aunque como dice Manu, lo mismo te merece la pena esperar a los nuevos procesadores... con Apple nunca se sabe, pero todo indica a que pegarán el cambiazo en Enero. El aumento de potencia de estos procesadores parece bastante notable (según las pruebas que van publicando), pero ya sabes como funciona este mundillo tecnológico... siempre va a existir alguna mejora futura que te haga plantearte si este es un buen momento para comprar. Y mientras decides el tiempo paaaaaaaaaasaaaaaaaaaa... :wink:


Pues a mi cuando cargo uno de los demo contents que vienen con el dvd de logic express mi macbook pro con 4gb de ram (el de 13") dice que no puede con todo. :evil: La verdad es que son más pistas de las que yo nunca utilizaré pero me parece raro que te diga así sin más que no puede digerir todo el proyecto.
Pensé que igual tenía que ver con el driver del focusrite saffire pro 40 que no estuviese del todo bien afinado pero también me ocurre con la tarjeta integrada del mac.


Un saludo.
Subir
aikilyu
#21 por aikilyu el 27/11/2009
No me he parado a ver el material del disco Demo, pero me extraña mucho que el Macbook no pueda con ello. Solo abrí uno de los temas por curiosidad y funcionaba sin problemas... a qué archivo te refieres?
Subir
igny
#22 por igny el 27/11/2009
No tengo ahora el mac encendido pero es un de los creo que 3 que lleva el dvd de las demos. La verdad es que es una megacarpeta de proyecto con casi 50 pistas o más y con multitud de efectos, además del video claro. Creo que ocupa cerca de 1GB i pico. El ordenador es del mes de julio y acabo de reinstalar todo el sistema nuevo incluyendo la actualización a snow leopard. Por eso he sido el primer sorprendido.
Te aseguro que me lo ha hecho varias veces.

Mañana te diré en concreto con cual.

Un saludo
Subir
aikilyu
#23 por aikilyu el 27/11/2009
Coño 50 pistas y pico son mucha chicha, pero pensé que no sería problema para el Mac... déjame echarle un vistazo, ahora te comento.
Subir
aikilyu
#24 por aikilyu el 27/11/2009
Perdona, una pregunta tonta... pasas el contenido al HD o lo lanzas directamente desde el DVD?
Subir
aikilyu
#25 por aikilyu el 27/11/2009
No sé tío... acabo de lanzar el tema de The Killers (81 pistas + vídeo) y la carga del procesador apenas llega al 30%, tirando sin la putísima mBox que me sigue dando problemas. Si lo que ha sucedido es que has lanzado el tema desde el DVD... pues ya sabes. Pero no te preocupes, que a todos nos pasa la primera vez. :wink: ... el Mac es una buena máquina, pero no tanto! :D

Saludos!
Subir
igny
#26 por igny el 27/11/2009
Lo había copiado al disco duro. Tienes disco de 7200 rpm?
Subir
aikilyu
#27 por aikilyu el 27/11/2009
No, tengo disco kk de 5400... por cierto, disculpa el comentario de "a todos nos pasa la primera vez", no me he dado cuenta de lo estúpido que sonaba hasta ahora que lo acabo de leer. :roll:

He lanzado el proyecto de The Killers incluso con el Safari abierto y no me ha dado problemas. Luego lo probé desde el DVD y sí me dio el error que comentabas, por eso pensé que habría sido tu caso. Cuando puedas dime qué proyecto en concreto era el que no podías tirar, y vemos si le ocurre a alguien más... así te aseguras de no tener ningún módulo de memoria corrupto o algún fallo en el HD.

Yo estoy usando Logic Express 9 sobre OSX 10.6.2
Subir
Methos
#28 por Methos el 27/11/2009
a mi me paso lo mismo, tampoco recuerdo con que proyecto, no era el de los killers, estando el proyecto en la compu, yo tengo la macbook pro de 13 con 4 ram, pero eso es por la velocidad del disco creo yo.

saludos
Subir
aikilyu
#29 por aikilyu el 27/11/2009
Sí, el mensaje de error dice que el disco no tiene suficiente velocidad... pero lanzado desde el DVD (en mi caso). De todas formas 81 pistas más vídeo no está nada mal para un disco de 5400 rpm! Yo no quise ampliarlo en el momento de la compra porque quería esperar a que bajaran de precio los SSD, que para un portátil me parecen mejor inversión.

Bueno, yo tampoco pretendo hacer vídeos musicales ni usar más de... no sé... 30 pistas? (tirando por lo alto). De todas formas, vaya colmada de Apple haber incluido material no reproducible en el DVD... vaya manera tonta de echar mierda sobre sus propios equipos!

Probaré el resto de archivos a ver cuál da problemas y por qué.

Saludos!
Subir
powerstudios
#30 por powerstudios el 27/11/2009
quiza pueda ser el hdd,por qué yo e provado todos esos proyectos en un macbook pro intel core duo 2,16
con 2gb de ram,y errores 0, en mi vendido imac 2,80 con 4gb de ram pero a 800,errores 0,
y en mi otro vendido macboook pro 2,40,4 de ram a 800 volava``
por lo tanto procesador y ram no es``
en todo caso quiza el hdd a 5200 o algúna configuración no correcta del todo,
no haber echo núnca verificación.reparación de permisos,tener un bufer demasiado bajo en logic,etc,etc``
un salúdo, :wink:
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo