"Mapeo de los controles de la vista clip" No selec

alexisdel79
#1 por alexisdel79 el 10/01/2007
Buenas gente... estoy armando el live set para un Live Act, estoy usando Live 5.02 en un I-mac

La cosa es que cuando disparo un clip q contiene unas baterias quisiera q se seleccione la vista clip ya que utilizo el desplazamiento de "position" del "loop"... y si no esta seleccionado no puedo controlar esto.

Teoricamente en las preferencias---miscelaneas tengo la opcion en la parte COMPORTAMIENTO: Seleccionar al Lanzar en SI. y Seleccionar siguiente escena al lanzar en NO (pero tambien probe en SI y es igual)

y no me selecciona el clip... :(

Se me esta escapando algo mas no?

no puedo dar en la tecla :roll: ...

espero algun aporte por mas minimo q parezca...

gracias!!!
Subir
alexisdel79
#2 por alexisdel79 el 10/01/2007
agrego, solo me funciona con el mouse esa opcion...

pero justamente estoy queriendo mapear todo para no usar el mouse....

sugerencias???

gracias!
Subir
Carlos R mod
#3 por Carlos R el 10/01/2007
Lo unico que se me ocurre ahora, es que en la vista, tengas la vista de plugins en vez de la de clip, pero vamos, que si tienes la opcion que dices activada, no deberia haber problema.
Subir
alexisdel79
#4 por alexisdel79 el 10/01/2007
[Edito unas palabritas que no se entienden]

Primero, gracias por contestar Carlos!
Entiendo lo que decis, pero no es el problema, ya que en principio visualizo el clip (cuando le doy CLICK al clip), pero me queda esa vista hasta q no vuelvo a darle click a otro clip.

En el manual hace referencia a esto, pero no hay otra configuracion que no sea esa que dije yo al principio.

Carlos, abusando un poco de tu amabilidad podrias chequear esto:

pone dos clips de audio por ejemplo y mapea la navegacion por el master y el play general del track donde esten los clips y fijate si es problema mio o es algo mas q se me esta escapando si?

Ah,... otro dato, anoche tambien lo probe en una PC con la version 5.01 y me hacia exactamente lo mismo.

seria una lastima no disponer de esta configuracion, tendria que llenar de clips el proyecto. Ya que la idea de esto es tener un solo clip con todos los loops y mediante los desplazadores de la posicion poder moverme por los distintos loops----

Acepto sugerencias, gracias!
Subir
Carlos R mod
#5 por Carlos R el 10/01/2007
Pues yo tengo un knob asignado a la navegacion de escenas (vertical), y varios pads al disparo general de las pistas, y me funciona bien. No solo me selecciona el que disparo, si no que mientra navego por las pistas me va mostrando los clips por encima de los que paso.
Subir
alexisdel79
#6 por alexisdel79 el 10/01/2007
mmmmmmmmmmmm fuck!, voy a seguir chequeando a ver q puede ser...

me da mucha bronca q tambien pasa lo mismo en el live de la pc...

gracias carlos!
Subir
alexisdel79
#7 por alexisdel79 el 11/01/2007
pucha!, ahora estoy sin internet en casa (problemas con el modemmm :estonova: )

pero queria subir un print screen de como tengo hecho ya que descubri que navegando con el cursor del teclado si los selecciona, solo que navegando con el controller no lo hace...

Explico a ver si estoy haciendo algo mal:
yo tengo mapeado en el canal master los numeros de escenas en un pote. cuando lo giro va para arriba y para abajo marcando las escenas (horizontales)
despues tengo en distintos botones asigados los play generales de cada track (Vertical)

entonces navego verticalemente y disparo con los botones. de esa forma no los selecciona...

Ahora, si voy navegando con las flechas del teclado si va mostrando el clip...

esto aclara el asunto o lo empeora????? :(

cualquier sugerencia soy todo oidos! gracias!!!!!!!!!!!!!
Subir
Carlos R mod
#8 por Carlos R el 11/01/2007
Siento no poder ayudarte esta vez, es muy raro..

Si nadie te da la solucion, escribe a Ableton, eso si, en ingles.
Subir
alexisdel79
#9 por alexisdel79 el 12/01/2007
BUeno, no quedara mas remedio...

gracias Carlos!!!!!

saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo