Maschine 2

ibrahim santana
#1 por ibrahim santana hace 1 semana
Buenas, estoy empezando a trabajar con maschine 2 y tengo un problema, es que cuando le doy play a unos acordes por ejemplo, al pausarlo y después volver a darle play, no se escucha nada hasta que empiece el loop de nuevo o otros acordes.

Si tiene solución y alguien sabe agradecería mucho que me ayudara
Subir
Iernesto
#2 por Iernesto hace 1 semana
#1 ¿A que te refieres con darle al play?
Creo que deberías leer el manual de Maschine. Maschine trabaja con patrones y escenas que se organizan en el modo song (canción). Cada pad puede tener samples, el sintetizador de baterías de Maschine o incluso instrumentos virtuales. ¿De donde vienen esos acordes?
Subir
Cristian Nahuel
#3 por Cristian Nahuel hace 1 semana
#1 tenes qe acortar los patterns, quizas hayas agregado un compas, y en uno suena vacio y en el otro un acorde.
Subir
ibrahim santana
#4 por ibrahim santana hace 6 días
#2 Se como funciona maschine
Los acordes los puse como un ejemplo, y salen del modo chords en la maschine mikro cargando un sample

Con darle play me refiero a cuando empieza el pattern se escucha el sample cargado, pero si lo pauso antes de que termine el sonido y le vuelvo a dar play, no se escucha hasta la siguiente "nota"


Gracias por contestar
Subir
1
ibrahim santana
#5 por ibrahim santana hace 6 días
#2 Subo video para dejarlo claro
Archivos adjuntos ( para descargar)
New Project _ 2021-04-06 01-47-41.mp4
Subir
ibrahim santana
#6 por ibrahim santana hace 5 días
No se quien me cambio el titulo del post, pero lo Agradezco, era muy general, pero ese no es el problema
Subir
Iernesto
#7 por Iernesto hace 5 días
#4
#5
Si interrumpes la reproducción en la mitad de la nota/s o acordes y le vuelves a dar play no se van a reproducir hasta que se disparen de nuevo. Así es como funciona el midi, no sólo en Maschine, sino en todos los programas o DAWs del mercado. Se agradece que lo expliques bien y hayas subido el vídeo así se te puede asistir de la mejor manera posible.
Un saludo.
Subir
ibrahim santana
#8 por ibrahim santana hace 5 días
#7
En ableton juraría no es asi
Subir
ibrahim santana
#9 por ibrahim santana hace 5 días
Acabo de hacer la prueba y en ableton sigue la reproducción del sonido después de darle al pause
Archivos adjuntos ( para descargar)
Sin título_ - Ableton Live 10 Suite 2021-04-06 23-20-29.mp4
Subir
Iernesto
#10 por Iernesto hace 5 días
#9 Yo observo exactamente lo mismo que lo comentado en #7 Otra cosa sería que cargaras una muestra en modo one shot en un sampler, en este caso se reproduciría hasta el final pero si es un sofsinte lo que estás usando va ser que no.
Haz tu mismo la prueba en Ableton. Congela esa pista, arrastra el clip a un espacio vacío a la derecha y hará el bounce automáticamente. Carga una instancia del sampler de Live. Arrastra la muestra al sampler y configúralo como disparo único. Ahí vas a ver la diferencia.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo