Maschine sigue sonando independiente de los patrones

borja_88
#1 por borja_88 el 11/04/2020
Hola,

Tengo una duda que me trae de cabeza y llevo varias horas trasteando y no logro solucionarlo.

Trabajo con Logic Pro X, abro el plugin de Maschine 2, tengo un patrón, lo exporto cada sample a un canal y suena perfecto. El problema surge cuando acaba los pasajes de canal sigue sonando los temas patrones que tengo en Maschine y no se como quitarlo y que solo suene de los eventos que aparece, no se si me explico bien. Es como si sonaran las pistas y el plugin a la vez y cuando en las pistas ya no hay mas pasajes suena el plugin.

Adjunto foto.

A ver si podeis ayudarme.

Muchas gracias.
Saludo.
Archivos adjuntos ( para descargar)
Captura de pantalla 2020-04-11 a las 20.01.38.png
Subir
borja_88
#2 por borja_88 el 11/04/2020
Adjunto otra foto donde se ve que está entrando sonido y no hay pasaje.
Archivos adjuntos ( para descargar)
Captura de pantalla 2020-04-11 a las 20.11.00.png
Subir
Lionel Hutz
#3 por Lionel Hutz el 12/04/2020
Hola Borja. La verdad es que no entiendo demasiado bien lo que explicas, pero si tienes maschine dentro de logic, es porque la tienes en vst. Entonces cuando le das a play suena maschine. El vst es independiente de lo que tengas en tus pistas de audio o midi. La tienes como un instrumento mas sonando en su respectivo canal.
Subir
borja_88
#4 por borja_88 el 12/04/2020
#3 Lionel, gracias por tu respuesta. A ver te intento explicar mejor. Yo tengo un proyecto dentro del plugin Machine que contiene 4 grupos. Haciendo pruebas, porque acabo de empezar a toquetearlo, solo he exportado en pistas midi el primer grupo. Cuando ese primer grupo deja de sonar (puedes ver que entra señal en los canales) sigue la barra de tiempo pero no hay ningún evento, esta sonando el sonido del plugin y lo que quiero es que solo suenen los patrones que he exportado. Mira en la imagen de mi mensaje anterior.

La barra de tiempo no pasa sobre ningún pasaje y entra sonido y ese sonido es del plugin, si lo apago, deja de sonar pero también dejan de sonar los pasajes midi como es lógico.

A lo mejor es algo complejo o no me se explicar.
Subir
Lionel Hutz
#5 por Lionel Hutz el 12/04/2020
Hola Borja! Definitivamente es lo que te dije. Maschine, abierta en un canal dentro de logic como un vst, actua, para simplificar y que me entiendas, como si fuese una caja de ritmos analogica. Lo que suena es la maschine en si, como un instrumente mas. Si esta el play puesto en logic, va a sonar, independientemente de lo que pase en las otras pistas. Puedes hacer varias cosas: puedes eliminar maschine una vez hayas exportado lo que te interesa de ella en logic, o puedes simplemente mutear el canal de logic donde esta la maschine, o puedes mutear todos los grupos de maschine o su volumen general...
Yo te aconsejo que una vez exportadas las pistas q te interesan en maschine, la elimines del proyecto (simplemente guardalo como un proyecto de maschine antes de eliminarlo si prefieres), ya que maschine abierta como vst dentro de otro daw consume bastantes recursos!

Saludos!
Subir
borja_88
#6 por borja_88 el 12/04/2020
#5 gracias Lionel, en ese caso yo creo que lo mejor es exportar en audio directamente todo el patrón que quiera en cada momento del tema.

Muchas gracias por tu ayuda.
Subir
Lionel Hutz
#7 por Lionel Hutz el 12/04/2020
Puedes usar esto (esta marcado en la imagen) para arrastrar el audio o el midi de cada pad directamente a logic, quizás te sea mas fácil! Te dejo aqui la imagen marcada!
Archivos adjuntos ( para descargar)
C80D3EBF-38CC-41FD-A07F-2EE496D86501.jpeg
Subir
Juanito va de rama
#8 por Juanito va de rama el 12/04/2020
Eso me pasó a mí en studio one, y como dice Lionel, era por qué maschine estaba en una pista con todo el proyecto, aparte de las demas pistas que ya había exportado.. no sé si será lo mismo en lógica, pero en mi caso, se solucionó, cerrando el canal donde estaba maschine, otra solución es mutear todos los grupos cuando no la uses y volverlos a activar si la nesecitasmas adelante.
Subir
Juanito va de rama
#9 por Juanito va de rama el 12/04/2020
#7 así lo hago ahora, menos lios
Subir
borja_88
#10 por borja_88 el 12/04/2020
#7 así es coml lo estoy haciendo y me suenan las pistas y a el plugin a la vez. De hecho si borro los pasajes midi me sigue sonando.
Subir
borja_88
#11 por borja_88 el 12/04/2020
#8 voy a intentar a mutear lo que no quiero que suene.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo