Merece la pena comprar ahora una licencia de Logic Pro X

Bartok
#1 por Bartok el 15/05/2020
Buenas,

Estoy pensando en comprar una licencia de Logic Pro, pero no sé si merecerá la pena al 100%, principalmente por si aparece un Logic Pro XI pronto y es de pago...

Sé que acaban de lanzar Logic Pro X 10.5c pero ¿alguien tiene noticias al respecto sobre un posible lanzamiento de Logic Pro XI y su coste para usuarios con licencia de Logic Pro X?
Subir
Francis W.
#2 por Francis W. el 15/05/2020
Bartok escribió:
¿alguien tiene noticias al respecto sobre un posible lanzamiento de Logic Pro XI y su coste para usuarios con licencia de Logic Pro X?

Nadie. Solo rumores sin fuentes que encontrarás en la web, pero nada real. Yo es que ni creo que veamoslogic 11 en esta decada, así que compralo con confianza. Además, que te va a dar logic 11 que no te pueda seguir dando X? seguramente muy poco, logic es un daw muy completo.
Subir
1
Bartok
#3 por Bartok el 15/05/2020
Si más o menos, eso es lo que pienso yo... lo que pasa es que, algunas marcas tienen un punto de vista un poco peculiar sobre las licencias. Por ejemplo, compré Finale25 hace unos años y a los pocos meses salió el Finale26, y la única forma de tenerlo era pagando un 150€ por una licencia upgrade...

Ese tipo de jugadas hacen que me piense mucho cuando comprar un software...
Subir
buhardilla
#4 por buhardilla el 15/05/2020
Bartok escribió:
Estoy pensando en comprar una licencia de Logic Pro, pero no sé si merecerá la pena al 100%, principalmente por si aparece un Logic Pro XI pronto y es de pago...

Sé que acaban de lanzar Logic Pro X 10.5c pero ¿alguien tiene noticias al respecto sobre un posible lanzamiento de Logic Pro XI y su coste para usuarios con licencia de Logic Pro X?


Respecto a la primera cuestión, si te mueves en plataforma macOS, no le des muchas vueltas: Logic esta que se sale. Por el precio y lo que ofrece (salvo que empiecen a aparecer
bugs incontrolables) no creo que haya un daw con mejor relación precio/prestaciones
Y respecto a la duda de si nos cobraran por una version 11.. pues hombre esta version 10.5 es la ultima recién lanzada hace una par de días y tienes visos de quedarse para un buen tiempo. Por otro lado , desde que las aplicaciones profesionales se venden desde la App Store, Apple no esta cobrando por actualizaciones. Su negocio esta en el hardware y es mas probable que tengas que cambiar de mac para mover las nuevas versiones de Logic que esperar a que nos cobren por actualizaciones
Subir
2
Bartok
#5 por Bartok el 15/05/2020
Tal vez haya llegado ya a ese límite... Mi MacBook es de 2011 y mueve el OSX 10.13.6 (High Sierra). En la web de Apple aparecen como requisitos mínimos el OSX 10.14.6...

Aunque actualmente tengo instalada una versión "no oficial" de Logic Pro X (10.3.2) y lo estoy moviendo sin problemas... Preguntaré en Apple antes de comprarlo, por si acaso...
Subir
buhardilla
#6 por buhardilla el 15/05/2020
Bartok escribió:
En la web de Apple aparecen como requisitos mínimos el OSX 10.14.6...


Ahí le han dado amigo! pasa lo mismo que con las versiones de FCPX y es que si quieres el bocadillo te tienes que comer lo de dentro y lo de fuera. Los requisitos de la aplicación necesitan de la ultima version de Catalina, y las versiones de Catalina necesitan de los últimos modelos de Mac. Este es el negocio.
Si mal no recuerdo, creo que cuando vas a realizar la compra por la App Store te sale una alerta de que la version que quieres instalar es incompatible con el Mac desde el que estas haciendo la compra
Subir
Bartok
#7 por Bartok el 15/05/2020
Ya, pero no veas cómo apretan por ambos lados...

Yo tenía una licencia de Logic Pro 9 original. Un día actualicé el Mac a no se qué sistema operativo y, de repente, deja de funcionar.

Hablo con Apple: “Logic Pro 9 no es compatible con este OSX. Le recomendamos actualizar a Logic Pro X.”

Me paso una larga temporada tirando de freeware. Finalmente, el año pasado me pillo una versión “oficiosa” de Logic Pro X. Ahora que me decido a comprarla, resulta que ahora no es compatible con mi OSX porqud mi MacBook es antiguo... Pero vamos, que con 16Gb de RAM y 1TB SSD, y para grabar dos o tres pistas que suelo grabar a lo sumo, estoy seguro de que lo movería sin problemas...

Además, ya os digo... actualmente tengo la versión 10.3 y sin problemas... ¿Es posible que ese requisito de OSX 10.14.6 como mínimo sea para esta última versión de Logic Pro X 10.5?
Subir
jul
#8 por jul el 15/05/2020
Hasta donde yo sé. Mínimo mojave como SO.
Si puedes actualizar a mojave, no deberías tener problemas
Subir
Bartok
#9 por Bartok el 16/05/2020
No puedo actualizar... Me quedé en OSX High Sierra 10.13.6. Pero ya os digo que lo tengo funcionando...
Subir
gibsonlogic
#10 por gibsonlogic el 16/05/2020
#9 ,
Hola,
yo tengo un iMac del 2011, al que se me quemo hace un año la gráfica y estuve un año sin mac y sin hacer nada,
luego la arregle hace un par de meses, no fue barato, pero tampoco voy a gastarme ahora en un mac nuevo,
así que si el mac me dura 5 años, que así sea, ya me comprare otro mac,

con respecto a logic si dices para grabar 2 o 3 cosas, no creo que merezca la pena por una actualización gastarse la pasta a menos,
que la tengas y no la eches de menos, jeje,
en fin que estoy igual que tu con High sierra, y la ultima versión de logic para ella, y VA SOBRADOOO, hay potencia mac Pa´rato,
y un daw, pa´ ratooo, y eso que le hecho "Guevos" a las grabaciones,
en fin yo te aconsejaría comprarte la licencia y tirar con tu mac hasta que es no respire mas,
a menos, que tus proyectos te exijan mas nave,
Saludos,
Subir
monkiki79
#11 por monkiki79 el 16/05/2020
Yo también tengo un Imac med 2011 con High sierra y Logic no oficial pero la versión 10.4.4 y va como un tiro. Eso sí, la 10.5 tendrá que esperar ya que no puedo comprar otro MAC.
Subir
Bartok
#12 por Bartok el 16/05/2020
La 10.4.4 es la última antes de 10.5?
Subir
Francis W.
#13 por Francis W. el 16/05/2020
#12 No, es la 10.4.8
Archivos adjuntos ( para descargar)
Captura de Pantalla 2020-05-16 a la(s) 12.44.45.png
Subir
Bartok
#14 por Bartok el 16/05/2020
Gracias!!! ;)
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo