Mesa boogie recording preamp

hidemerre
#1 por hidemerre el 19/02/2009
Hola Buenas a todos:

Me gustaria haber si alguien puede echarme una mano.

He adquirido un mesa boogie rectifier recording version americana y lo que me pasa es lo siguiente.

La salida que tiene de record out no da casi señal se escucha muy devil.

Puede ser problema de cable que no es balanceado, o problema de mi transformador convertidor de 220v a 110v que no de bastante chicha para alimentar el previo.

Haber si alguien puede echarme una mano.

Muchas gracias.
Subir
solker
#2 por solker el 19/02/2009
¿Tiene valvula este preamp? Si la lleva, es posible que se haya jodido la válvula
Subir
hidemerre
#3 por hidemerre el 19/02/2009
si lleva 6x12AX7 pero es que es algo muy raro.

Tiene tambien unas salidas live para conectar a un power amp y por estas salidas la señal es mas fuerte.

Y el canal limpio suena bien.........

Pueden ser las valvulas?
Subir
fourier Baneado
#4 por fourier el 20/02/2009
el transformador no tiene nada que ver, pueden ser diferentes cosas como para hacer un diagnostico a lo House online
Subir
hidemerre
#5 por hidemerre el 20/02/2009
He visto que dos de las valvulas no lucen pueden ser que esten rotas.

Puede ser este el problema?

Donde podria adquirir unas valvulas en madrid?
Subir
fourier Baneado
#6 por fourier el 20/02/2009
vete a Sadepra y comentale el caso a Alfonso.
Subir
fourier Baneado
#7 por fourier el 20/02/2009
si necesitas una valvula, que funcione yo te regalo uno, soy de madrid, pasate y te la doy
Subir
powerstudios
#8 por powerstudios el 20/02/2009
evidentemente que son las valvulas,,, :!: :!:
mira fourier te regala una y en cualquier tienda de guitarras en españa consigues las que quieras,,
un saludo y suerte que eso no es nada :D

:wink:
Subir
powerstudios
#9 por powerstudios el 20/02/2009
evidentemente que son las valvulas,,, :!: :!:
mira fourier te regala una y en cualquier tienda de guitarras en españa consigues las que quieras,,
un saludo y suerte que eso no es nada :D

:wink:
Subir
hidemerre
#10 por hidemerre el 20/02/2009
Muchas gracias voy ha ver si consigo un par de ellas esta tarde y lo pruebo ya os contare algo haber que pasa.

Por cierto si pongo dos que no sean iguales que las que trae....Afecta esto al sonido?
Subir
hidemerre
#11 por hidemerre el 20/02/2009
Gracias fourier dime como podriamos quedar y te acepto esa valvula que me viene muy bien....
Subir
hidemerre
#12 por hidemerre el 21/02/2009
Bueno pues he conseguido las 12ax7 pero sigue igual el canal 1(limpio) Funciona bien, pero cuando entra el canal 2(Saturado) nada se queda sin fuerza.

El transformador que tengo para pasar de 220v a 110v es de 100w solo. Puede ser ese el problema?

Hay algun sitio en madrid para poder llevar este trasto para que me lo revisen?

Gracias estoy desesperaooooooooooooooooooooo!!!!!!!!!!!! :locuelo:
Subir
fourier Baneado
#13 por fourier el 21/02/2009
ponme un privado y quedamos para darte la valvula, con 100 watios deberias tener mas que suficiente para ese previo, hablamos de un previo, no de una etapa de potencia.
para que te lo miren lo puedes llevar a alfonso de sadepra, pero ya te digo que lo primero que va a hacer es ponerte cara larga por ser un transformador no europeo.
cuanto te pone por detras de la maquina que te consume???
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo