Micrófono graba de manera extraña

Ago
#1 por Ago el 01/11/2005
Buenas
Estoy intentando grabar en casa de un amigo, y resulta que entre la tarjeta-mesa-micrófono nos estamos volviendo locos.
El micro es un b-2 pro, la mesa es behringer tambien, y el programa a utilizar es el cooledit pro.
El problema radica en que al grabar, la onda tiene una forma extrañisima, adjunto una imagen para que pueda ser visto.
La configuracion es : microfono a canal mono de la mesa, que a su vez saca desde la salida principal al line in de la tarjeta.
Espero que podais ayudarme
Gracias, un saludo.
Subir
Ago
#2 por Ago el 01/11/2005
por favor ayudaaaa
Subir
chema001
#3 por chema001 el 01/11/2005
A lo mejor digo una sandez, pero ¿no estáis grabando una pista estéreo? Prueba a grabar una mono a ver si se soluciona.
Subir
Ago
#4 por Ago el 01/11/2005
la captura es de una estereo, pero resulta q con mono tampoco funciona.
P.D: Aida????, por dios....
Subir
chema001
#5 por chema001 el 01/11/2005
Sigo dando ideas (igual es otra estupidez, no sé): ¿puede ser algo de la alimentación phantom?

PD: Sí, servidora.
Subir
VocoderPower
#6 por VocoderPower el 01/11/2005
Busca la opción remove DC Offset y todo lo relacionado con ella, a ver si se te soluciona. ¿El audio es normal?
Subir
VocoderPower
#7 por VocoderPower el 01/11/2005
Te quoteo a Alfredo Forte:

Alfredo Forte escribió:
Sound Forge trae un herramienta para medirlo en tools > Statistics y en process > DC Offset para solucionarlo (en forma negativa al valor que indicado en la medida), pero esto se hace track por track, no sirve al final. Pueden provocar click, cuando se suman dos tracks o varios, hasta crear un distorsion inesplicable, el Sound Forge tiene hasta como impedirlo al grabar con el, porque se produce: malas conexiones, interferencias electromagneticas, errores de clock (que seria el Jitter), en un mezcla general se puede usar un plugin de Waves Lim Low o algo así que no recuerdo, que truca 32 db debajo de digamos 32 hz, si esto circula con grandes graves puede provocar esas falta de definición ...
Subir
epsilide
#8 por epsilide el 02/11/2005
Ciudadin, cuidadin...
Yo esa honda la veo rarísima. No grabes nada así.
Saca una salida por insert o por tape o por donde sea pero ahi tienes un problema gordo. Ves probando salidas diferentes. Escoge sólo una del master y mueve el pan hacia ese lado. Al ser una fuente mono no hay problema.

Hay que tener cuidado cuando metemos al pc sonido. Algunas targetas baratas suelen hacer estas cosas (a mi me pasaba). Aunque yo no se que tarjeta tienes.

Otra cosa que veo es que las dos ondas no son exactamente iguales, y otra cuestión, ¿porqué muestras una pista estereo, cuando la pista de la voz es mono?

Graba en en mono fuentes mono y saca de la mesa fuentes mono.

Esto también es importante porque a veces podría haber problemas de fase entre las salidas LR.
Yo he tenido problemas también con esto.

Ya nos cuentas como te va.

Un saludo.
Subir
Ago
#9 por Ago el 02/11/2005
gracias por vuestras respuestas, la verdad es que es muy raro. La tarjeta es una Terratec DMX 6 fire 24/96 (la odioo).
Grabando hace unas semanas con el mismo micro, pero sin pasarlo por la mesa y con mi tarjeta m-audio mobile pre(la adoro :P ) las ondas creo yo que eran normales.
Os adjunto una captura de una de ellas para que podais opinar.
Yo ando mosqueado en si puede ser la mesa... o los cables???.
A ver, os comento, los cables que utiliza este chico los suelda el, y vale, en principio no debia haber problemas, pero ya no me fio de nada.
Por cierto, el canal de la mesa con el que grababamos es uno mono, con el panning centrado, alimentacion phantom y tal.
Bueno, a ver si entre todos logramos resolver el misterio de la onda siniestra... :lol:
Subir
--25377--
#10 por --25377-- el 02/11/2005
pero... que onda metes? ¿ que estas grabando?

Prueba a meterle una onda senoidal pura desde un synth y a ver que graba, y sino una flauta.

Comprueba las soldaduras, prueva otro micro, ves buscando posibles causas, pruebala y descartala hasta que llegues a la raiz del problema.

¿ tienes algun phaser conectado a la pista de grabacion ou otro tipo de efecto?



saludos.
Subir
Ago
#11 por Ago el 02/11/2005
Estamos grabando voz, el micro no creo que sea visto que con otra tarjeta graba perfectamente.
Lo del sinte no va a ser posible pues solo utilizo vsti's.
Habra que mirar soldaduras y demás :S
Gracias.
Subir
--25377--
#12 por --25377-- el 02/11/2005
disculpa, no entendi.

entonces es algo de la targetra o sus conexiones.
Subir
--16936--
#13 por --16936-- el 02/11/2005
si pones el fragmento de audio correspondiente !!!, por la imagen parece que no se completara la sinusoide, que podria ser un problema electrico
Subir
epsilide
#14 por epsilide el 02/11/2005
Ves comprobando paso a paso cada eslabón de cadena. Si el micro lo tienes descartado prueba con otro cable, con otra entrada de la mesa, con otra salida. Prueba también otro micro y misma cadena. Prueba otra mesa, etc.

Al final sale.

Suerte.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo