Midi banco GM

  • 2
synthesizer
#16 por synthesizer el 05/10/2006
Gracias texvo, pero no es tan sencillo. Lo que me comentas lo sé,y si no están en el canal 10 pues en el que sea. Lo que pasa es que el problema debe ser de las soundfonts titatic porque las que yo tengo no traen kits de batería o yo no sé encontrarlos. Tengo el manual y todo. Sé en que banco está cada instrumento y que número de programa, etc... Por ejemplo en el banco 0 están los sonidos GM en el 1 2 y otros algunos más que son los GS, es decir los GM ampliados, Pero por ningún sitio encuentro las baterías, que según el manual no estan en ningún banco. Es decir con un cambio de programa al banco 0 program 01 tendría un piano, si lo hago al banco 1 programa 55 pues trendré el instrumento que corresponda a ese banco y número de programa. Ok, hasta aquí perfecto, pero.... Dónde diablos están los Kits de batería? Y en caso de encontrarlos, como los hago sonar? Un saludo!!!
Subir
falkys
#17 por falkys el 05/10/2006
creo q es lo q te dice texvo, en gm el canal 10 es exclusivo de la bateria y percusion. seleccionas el canal 10 y luego con el cambio de programa seleccionas un kit. creo recordar q el 1 es standar kit, y luego hay de jazz, power...

salu2
Subir
synthesizer
#18 por synthesizer el 06/10/2006
Gracias falkys. Pero creo que no me he explicado bien o que no leeis todo mi post. Hasta ahí llego, que si el canal 10 etc. Eso es lo más elemental de todo. Pero hablo exclusivamente de las "TITANIC 200GMGS SOUNDFONTS". Alguien las usa? Por que parece que no. Saludos!!!
Subir
texvo
#19 por texvo el 06/10/2006
hola:

yo la utilizo todos los dias y no tengo problemas...


salud.
Subir
falkys
#20 por falkys el 06/10/2006
hola synthesizer,

acabo de mirar en la web y dice esto:

Revision 1.2. (07/18/04)

Includes 2121 waveforms, 275 instruments, 173 melodic presets and 20percussion kits. The .zip file includes the titanic soundfont and the manual.

Estos bancos gm siempre traen unos cuantos kits de batera por lo q seguramente estes haciendo algo mal..

Poniendo en el canal 10 y program 1 has probado a dar a todas las teclas?? a lo mejor esta en otra octava y justo en las q tocas no hay samples.

Puede q te hayas bajado un banco q no este completo o este jodio, aunque ya me extraña.. sino vuelve a descargarlo.

un saludo y suerte con esos sonidos de batera
Subir
texvo
#21 por texvo el 06/10/2006
puedes bajarte la demo de awave y cargarlo en ella, podras ver su configuracion inclluyendo todos los bancos, tocar uno por uno, salvarlos y tal..

seria una manera de confirmar de que esta todo bien...


salud.
Subir
synthesizer
#22 por synthesizer el 11/10/2006
Gracias compañeros! Yo también pensaba como dice falkys que era debido a que el banco que he bajado está mal. Pero, parece ser que no, porque he probado a cargar los sonidos en el Halion y en este si aparecen los kits de batería. Por lo tanto debe ser problema de los drivers kx. En fin, a saber... A alguien le funcina bien con los KX drivers? Saludos!!!
Subir
flasram
#23 por flasram el 13/03/2007
¿Sabéis dónde se puede descargar ahora el banco ese de titanic?
A mí me sale página no disponible y llevo unos días intentándolo..
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo