X
¡No te pierdas nuestro Especial Black Friday!

MIDI en cubase

elhio
#1 por elhio el 22/06/2009
Hola!

tengo un problema con el MIDI en Cubase.. :S
y es que Cubase, me detecta mi controlador CASIO CTK-471, y cuando toco, lo detecta, y me deja grabar midi, pero no lo reproduce :S

que puedo hacer¿??

Gracias, Bye! :D
Subir
Bowman
#2 por Bowman el 22/06/2009
¿Tienes pulsado el botón de monitorización? (Es uno con un pequeño icono de un altavoz)

Mira a ver la configuración de salida en Cubase y la comunicación con tu tarjeta de sonido.
Subir
elhio
#3 por elhio el 25/06/2009
:( no me sirve, ya lo he intentado...
no se que le pasa... :s

porfavor, les agradecere cualquier aporte... ;)
Bye!
Subir
paco-madrid
#4 por paco-madrid el 26/06/2009
creo que hemos repetido hasta la saciedad QUE EL MIDI NO SUENA, es solo informacion. tienes que asignar un vst a la salida del canal midi para que suene algo. ya sea un sinte, un sampler ...
Subir
Bowman
#5 por Bowman el 26/06/2009
Según ha hecho él la pregunta, yo he entendido que el MIDI no le suena en Cubase y debería sonar.

Por supuesto que el MIDI no suena pór sí mismo pero en Cuabase debería.

Supongo que, como ha dicho arriba, asignarás algún instrumento virtual (VST) de salida...

Si no lo has hecho, para ello vete a Devices-->VST Instruments y abre un instrumento. Una vez abierto, vete al Inspector y en OUT selecciona el VST que abriste anteriormente.
Subir
elhio
#6 por elhio el 26/06/2009
Muchas GRACIAS!

Ya funciona, me habia olbidado de asignar al Out del inspector el VST que seleccione
muchisimas gracias


Bye!
Subir
paco-madrid
#7 por paco-madrid el 27/06/2009
Bowman escribió:


Por supuesto que el MIDI no suena pór sí mismo pero en Cuabase debería.




si no asignas algo a la salida no, que era su problema como dije
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo