Midi y sonar 4...no suena

josevagabundo
#1 por josevagabundo el 11/12/2006
Hola soy nuevo en esto y en general en la informática musical. Tengo un sonar 4 y una delta 44 con la ampliación omni i/o. el tema es que no consigo reproducir midi files en el sonar. Al abrirlo me dice que no tengo seleccionada ninguna salida y como única opción me da el "mapeador de windows" y sigue sin sonar. se que hay un post parecido pero no he entendido si era el mismo problema o no. Si alguien puede echarme una mano le estaré muy agradecido, un saludo
Subir
Manubaixo
#2 por Manubaixo el 12/12/2006
Saludos,

Tu tarjeta no trae sintetizador para reproducir midi, por lo que tendrás que hacer lo siguiente:

-Panel de Control/Dispositivos de Sonido y Audio, y en la pestaña de Audio seleccionar en reproductor midi (abajo de todo) Sint. SW de Tabla de Ondas y aceptar.

Luego vas a Sonar y en Options/MIdi Devices en Outputs seleccionas otra vez Sint. SW de Tabla de Ondas, aceptas y debería ir.

Personalmente sólo utilizo el Sint. SW de Tabla de Ondas para reproducir midi files, ya que al grabar me va descompensado. Esta descompensanción se puede arreglar, pero a mí me resulta más fácil para cuando quiero gabar o tocar algo midi, abrir uns TTS-1 (Insert/DXi Synth/Cakewalk TTS-1) y grabarlo con este sinte de Cakewalk.
Subir
josevagabundo
#3 por josevagabundo el 12/12/2006
"Luego vas a Sonar y en Options/MIdi Devices en Outputs seleccionas otra vez Sint. SW de Tabla de Ondas, aceptas y debería ir."



Hago eso pero cuando entro en sonar en vez del sint. sw de tabla de ondas, la única opción que me da es el mapeador de windows. En fin que me estoy rayando un poco con el puñetero midi
Subir
Manubaixo
#4 por Manubaixo el 13/12/2006
Hola, prueba a desmarcar "Usar sólo dispositivos predeterminados" sin tener Sonar abierto.

Y luego no te olvides de asignar en Sonar, en Opciones/MIdi Devices, los Outputs a los instrumentos correspondientes. Del 1 al 9 al General Midi, y el 10 a General Midi Drums, debería bastar.

A ver si lo solucionas
Archivos adjuntos ( para descargar)
midi2.JPG
Midi.JPG
Subir
dgmonteavaro
#5 por dgmonteavaro el 17/12/2006
buenas, yo he probado a hacer todo eso y no consigo nada...y además da la casualidad que tengo tu tarjeta.

Adjunto un word con un par de pantallazos (EN ZIP), y unos comentarios...aunque aparezca "mapeador Microsoft MIDI" en blanco he probado a activarlos, ¡pero es que el SONAR pasa de él!, por eso me compré la M-Audio, creyendo que iba a solucionar el problema. :cry:

A ver si esto da un poco de luz... GRACIAS A TODOS!! :D
Archivos adjuntos ( para descargar)
tablas.zip
Subir
josegui
#6 por josegui el 17/12/2006
Yo pienso que lo más sencillo es lo de Manubaixo, abrir el cakewalk TTS-1 en el Synth-Rack y darle esta salida a todas las pistas, mejor calidad de sonido y más manejable. Yo utilizo siempre esto y puedo cambiar sonidos y parámetros a mi gusto sin calentamientos de cabeza.
Subir
Manubaixo
#7 por Manubaixo el 17/12/2006
josegui @ 17 Dic 2006 - 09:42 PM escribió:
Yo pienso que lo más sencillo es lo de Manubaixo, abrir el cakewalk TTS-1 en el Synth-Rack y darle esta salida a todas las pistas, mejor calidad de sonido y más manejable. Yo utilizo siempre esto y puedo cambiar sonidos y parámetros a mi gusto sin calentamientos de cabeza.


Pues eso, que si no os funciona lo q os dije antes, haced lo q dice Josegui para reproducir Midi files. Realmente yo el Sint. SW de Tabla de Ondas del Windows sólo lo uso para reproducir midi files, pero no es tanto curro armar un TTS para reproducirlos y asignar las salidas de las pistas midi a éste. Podeis escoger diferentes instrumentos, aplicar reverb o chorus, y con más calidad que en el de Windows.
Aunque no entiendo muy bien porqué no os funciona el dichoso Sint. SW de Tabla de Ondas.
Subir
dgmonteavaro
#8 por dgmonteavaro el 18/12/2006
Ups, es que yo pensaba que el TSS-1 era algo que tenías tú a parte... :roll:

Como ves tenemos un nivel que pa qué... 8)

Gracias, tengo ganas de llegar a casa y probarlo :wink:
Subir
josevagabundo
#9 por josevagabundo el 21/12/2006
Gracias por vuestros consejos lo miraré cuando vuelva a barcelona, que me he venido a zaragoza por navidad, un saludo
Subir
RodrigoBrieque
#10 por RodrigoBrieque el 29/12/2006
Hola, mi situacion es que hace poco compre una EDIROL UM-1 EX e hice mis conexiones junto con un sintetizador Korg MS2000B (analogo), el Sonar LE me vino incluido cuando compre el Roland Juno G y quiero darle uso... EL PROBLEMA que tengo es que solamente logre hacer que el SONAR reconociera la interface y al momento de grabar lo que estaba ejecutando en el sintetizador solo pude ver las graficas (por asi decirlo) del sonido en el multipista pero NO puedo escuchar nada...
¿que tengo que hacer? De alguna manera soy nuevo en relacion a todo lo que tenga que ver con MIDI e informatica musical en general...asi que me seria de gran ayuda si me pudieran explicar en español jaja...POR FAVOR!!!

Para esto cuento con el sintetizador Korg MS2000B, el cable MIDI USB UM-1 EX de Edirol y la PC...y creo que la PC esta bien de todo...tarjeta de sonido, etcétera.

NOTA: El proposito es que necesito grabar una cancion urgentemente y de entre mis tantas dudas que tengo es que en el cable MIDI USB (UM-1 EX) me queda volando el MIDI IN y no se si tengo que conectarlo a otra cosa...el MIDI OUT es el que esta conectado al Korg y con el que estoy sacando la señal hacia la computadora...creo que al menos esa parte la hice bien porque como dije antes logre ver las graficas del sonido en uno de los canales del multipista...solo me hace falta saber como puedo escuchar lo que hice...GRACIAS!!!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo