Mis Ortofon Concorde se escuchan mal

Bost
#1 por Bost el 22/07/2017
Hola a todos.

Resulta que he desempolvado mis platos y mesa, unos 1200 de technics y una djm 500 de Pioneer respectivamente. Han estado guardados unos 5 años. Por lo visto han cogido algo de humedad, aunque después de una limpieza externa profunda han quedado impecables, el pitch sigue funcionando de maravilla. Los discos los he limpiado uno por uno con agua y jabón neutro.

Después de varias pruebas no sé porque pero el sonido de agudos no es totalmente limpio, notándose más en los momentos donde no hay graves en la canción o bajón, donde hay falta de dinámica, cuerpo y como si estuviese distorsionando aunque no es exactamente una distorsión es un sonido sucio, como digo se aprecia en notas altas o agudos como queráis llamarlo.

Lo he probado con varios discos y en ambos platos pasa lo mismo en uno más notorio que en otro.

Yo creo que pueden ser las agujas y lo más seguro es que las cambie pero por si puedo hacer alguna prueba antes de hacer un desembolso porque seguramente coja unas ortofone nightclub.

Un saludo
Subir
WEEEICH! mod
#2 por WEEEICH! el 22/07/2017
Holas,

Suena a conexiones deficientes. Desmonta las cápsulas y aguja y limpia con CRC Contact Cleaner, frotando con algodón, un palillo y mucho cuidado todas las conexiones.

Ídem con las clavijas RCA de platos y mesa. También podría ser debido a que los cables de los platos se han degradado.

WEEEICH!
Subir
Bost
#3 por Bost el 22/07/2017
#2 Limpie las conexiones con alcohol pero solo las de la cápsula al brazo de la aguja a la cápsula no. Haré lo que me has comentado a ver y os digo.

Gracias.
Subir
Bost
#4 por Bost el 27/07/2017
WEEEICH! escribió:

mod
 
#2 por WEEEICH! hace 5 dias
Holas,

Suena a conexiones deficientes. Desmonta las cápsulas y aguja y limpia con CRC Contact Cleaner, frotando con algodón, un palillo y mucho cuidado todas las conexiones.

Ídem con las clavijas RCA de platos y mesa. También podría ser debido a que los cables de los platos se han degradado.

WEEEICH!


Buenas, el otro día le hice la limpieza con el CRC y decir que aparentemente el problema ha desaparecido. Tengo que hacer más pruebas ya que la escucha la he hecho hoy.

Así que muchas gracias, doy por zanjado el tema salvo que escuche algo extraño.

Un saludo.
Subir
WEEEICH! mod
#5 por WEEEICH! el 29/07/2017
Me alegro...

WEEEICH!
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo