MOTU sin Chipset Texas Instruments ¿Funciona?

  • 1
promusicxl
#1 por promusicxl el 24/08/2007
A poco tiempo de recibir mi nueva MOTUMKII surgen mis dudas..Mi intención es conectarla a mi portatil PACKARD BELL Easy Note V Dual Core con interfaz Firewire IEEE1395. He estado leyendo que si debe de disponer del chip Texan Instrument que si VIA en definitiva que ni se cual tiene mi portatil y en su defecto si solo es que funciona con ese chip o por el contrario hay alguien que la haga funcionar de manera aceptable con uno de otro fabricante.¿como saber la que lleva este equipo en cuestión (he buscado por todos sitios y me parece como que no es TI)?

Muchas Gracias de antemanos
Subir
markusschulz
#2 por markusschulz el 24/08/2007
Hola me parece que tienes un problema,
eso mismo pregunté yo a los amigos de Motu, aunque mi placa base sí dispone de puerto firewire 1394 con chip de texas instruments.

Esto fue lo que me contestaron:
Thank you for your interest. Your motherboard and OS are compatible with the UltraLite interface. The Firewire port must use a controller chip made by Texas Instruments or Lucent. If the built-in Firewire port does not use a TI or Lucent chip, you can add a compatible port with an adapter card. tested adapter card brands include ADS, Keyspan, and Belkin. I look forward to answering all your technical questions. If I can be of further service, please let me know.
Dave Roberts - MOTU

En definitiva que tu placa base debe de disponer del chip TI o Lucent, si no dispones de alguno de los dos chips, debes instalarte una de las tarjetas que recomiendan, creo que son: ADS, Keyspan o Belkin.
Mira en el manual de tu placa base, ahí pondrá el fabricante del chip del puerto firewire.
Un saludo.
Subir
quebone
#3 por quebone el 24/08/2007
En mi caso puedo decirte que conecto la MOTU 828 mkII en una placa FW con chipset VIA y no me ha dado nunca problemas. En el portátil sí que tengo TI y también me ha funcionado siempre correctamente.
Subir
promusicxl
#4 por promusicxl el 25/08/2007
Pues sigo en busca y captura a ver si de una vez por toda sé si mi portatil lleva el maldito chip.Por mucho que busque nada de nada..me da la impresión que será de cualquier fabricante y tenga compatibilidad lo que no significa que necesariamente funcionará con mi MOTU. Respecto a la documentación nada de nada..he entrado en la página de PB y tampoco..a ver si doy con la solución.Agradeceros vuestras respuestas :-)
Subir
markusschulz
#5 por markusschulz el 25/08/2007
Yo como ya te dije encontré al fabricante de mi chip en el manual de mi placa base...
El compañero quebone nos dice que sí le funciona... yo pienso que eso es una lotería, pero arriesgarse a gastarse un dinero para que luego no funcione... almenos los de Motu avisan.
Espero que tengas suerte en la búsqueda.
Un saludo.
Subir
quebone
#6 por quebone el 26/08/2007
Prueba a hacer lo siguiente:
- Botón derecho a Mi PC. Selecciona administrar
- Dentro de administración de equipos, entra en Administrador de dispositivos
- Despliega el apartado Controladores de host de bus IEEE 1394. Ahí debería salirte el tipo de controlador que tienes
Subir
promusicxl
#7 por promusicxl el 27/08/2007
Pues eso es lo que me deprime..


Si voy a las propiedades del fabricante de la controladora me pone :-(

Fabricante de la controladora de host compatible con OHCI IEEE 1394 (Open Host Controller Interface) y nada más...


Se aceptan alternativas :-) muchas Gracias por todo


saludos
Subir
markusschulz
#8 por markusschulz el 27/08/2007
Bien pues desplega el símbolo + de la izquierda,
selecciona y haz clic con el botón derecho en propiedades, en la pestaña "general" tiene que poner el fabricante del chip.
Alomejor tu fabricante no es TI sino Lucent, que también es compatible con Motu.
Un saludo.
Subir
promusicxl
#9 por promusicxl el 27/08/2007
Ques igue sin haber maneras...

Mira que lo estoy buscando eH?

Pero nada de nada solo me pone el fabricante en plan genérico.Miro en cajas, documentación y nada de nada...solo Firewire IEEE 1394 y listo.hay algo que no me cuadra...hablamos de chip o driver?

estoy buscando por foros, preguntando al servicio técnico de PB y no son capaces de dar con la tecla..nadie me dice nada. Lo fácil es probar y a ver que pasa.Todavía no m ha llegado la MOTU..es una pena tener que comermela al ver que no funciona...voy a ver si por algun lugar suena la flauta y sino pues a buscar alguna que otra tarjeta con el maldito chip TI o Lucent

Gracias por el esfuerzo :-)

Saludos
Subir
markusschulz
#10 por markusschulz el 27/08/2007
Amigo,
en el primer msg que te puse, los amigos de Motu sugieren que si tu "Motherboard" no dispone de chip TI compres una tarjeta aparte para poder instalar tu Motu, no te desesperes, a grandes males, grandes remedios...

Te lo vuelvo a escribir en lengua anglosajona:
If the built-in Firewire port does not use a TI or Lucent chip, you can add a compatible port with an adapter card. tested adapter card brands include ADS, Keyspan, and Belkin.

Es triste pedir, pero más triste es robar... a veces los servicios técnicos dejan mucho que desear... desde luego Motu no es uno de ellos... a mi personalmente me han resuelto todas mis dudas.

Un saludo compañero.
Subir
promusicxl
#11 por promusicxl el 28/08/2007
Hoy me presenté en la tienda que me vendió mi portatil..sin aclararme del todo mis dudas existenciales me dan una esperanza de vida que debo de aceptar. Buscarme el EVEREST. un programa que realiza un diagnóstico al completo de tu PC indicandote al detalle cada elemento así como drivers y nombre del fabricante. El programa está genial solo que el resultado no es el esperado...no me aparece por ninguna parte el maldito nombre de Texan Instrument ni el de Lucent...que mala suerte no? Os adjunto un informe del computer porque sigo sin tenerlo claro (o no quiero ver el maldito O2micro o lo que sea).
Para no descartar esta opción de FIREWIRE ¿que tal con las EDIROL? o para mantener MOTU sería mejor el buscarme una tarjeta FIREWIRE con el maldito chipset?

Muchas Gracias de antemanos como de costumbre muy pero que muy agradecido por ese apoyo incondicional :-)

http://www.telefonica.net/web2/mabainca/Report.htm

saludos
Subir
Jovihu
#12 por Jovihu el 04/09/2007
Hola!!mi motu (traveller) si dispone del chip de texas instruments, lo acabo de comprobar.Pero me pasa, que de golpe y porrazo, a ratos, pega un petardazo y se desconecta el sonido....si esta opcion no puede ser, a que se puede deber???
Subir
markusschulz
#13 por markusschulz el 04/09/2007
Jovihu,
la Motu no lleva chip Texas Instruments... es tú placa base quién lo ha de llevar.
Un saludo.
Subir
Jovihu
#14 por Jovihu el 04/09/2007
perdonad haberme explicado mal....keria decir que habia hecho los pasos que mencionais más arriba xa averiguar el fabricante del chip firewire que viene en la placa.En mi caso si es Texas instruments, xo tengo el problema este, ker se corta el sonido cuando le da...Tengo los drivers actualizados , hago servir xp home edition (la sp 2 no).
Es un portatil centrino a 1,73 ghz con un giga de ram.
Subir
markusschulz
#15 por markusschulz el 05/09/2007
ponte en contacto con el soporte técnico de Motu, a mi me ayudaron, para eso están...
Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo