Necesito ayuda con M-Audio BX5 D2

kamikase ♕ ♫
#16 por kamikase ♕ ♫ el 30/09/2014
Recuerda al abrirlos que esos monitores tienen un sello al vacío.

No es solo cosa de abrirlos ya que puedes perder el sello.
Fijate bien como van ya que si luego los cierras mal, quedaras sin graves.
Subir
Emilio
#17 por Emilio el 30/09/2014
#14 #-o

Ya veo que hay que ir con pies de plomo y aún así pueden ocurrir desastres... :-?
Subir
Daniel Rodríguez García
#18 por Daniel Rodríguez García el 30/09/2014
Y todo esto por tocar un botón. Qué rabia! Tendré cuidado al abrirlos.
Subir
kamikase ♕ ♫
#19 por kamikase ♕ ♫ el 30/09/2014
#17

Exacto.

Y siempre tener una buena toma a tierra.
Subir
Daniel Rodríguez García
#20 por Daniel Rodríguez García el 30/09/2014
Yo no veo nada fuera de lo normal, la placa está intacta
Subir
kamikase ♕ ♫
#21 por kamikase ♕ ♫ el 30/09/2014
Daniel Rodríguez García escribió:
Y todo esto por tocar un botón.


Subir
Emilio
#22 por Emilio el 30/09/2014
#20 ¿Y el fusible? ¿Ves algún fusible fundido?
Subir
kamikase ♕ ♫
#23 por kamikase ♕ ♫ el 30/09/2014
Con un tester mira si hay continuidad en el circuito y el fusible.
Subir
Daniel Rodríguez García
#24 por Daniel Rodríguez García el 30/09/2014
No..está todo perfecto.
En cuanto a eso no tengo ni idea de como conprobarlo
Subir
kamikase ♕ ♫
#25 por kamikase ♕ ♫ el 30/09/2014
Se ve todo bien?
El fusible lo has revisado?

2cde5664b97d032b567e4b70ed493-3950977.jpg
Subir
kamikase ♕ ♫
#26 por kamikase ♕ ♫ el 30/09/2014
Daniel Rodríguez García escribió:
No..está todo perfecto.


Tan perfecto no esta...
El monitor tá morío...

:bua:
Subir
Daniel Rodríguez García
#27 por Daniel Rodríguez García el 30/09/2014
El cable que va de la fuente a la placa esta como si se hubiese derretido el plastico del extremo que se conecta en la placa (me explico estupendamente) esta como amarillo
Subir
kamikase ♕ ♫
#28 por kamikase ♕ ♫ el 30/09/2014
Eso pinta muy mal.

Pudiera significar que de la fuente paso alta tensión a la placa de ampli.
Subir
Daniel Rodríguez García
#29 por Daniel Rodríguez García el 30/09/2014
Y eso significa que? Es lo único que he visto raro. El resto está "bien"
Subir
kamikase ♕ ♫
#30 por kamikase ♕ ♫ el 30/09/2014
Significa (si es que el fusible esta bien) que paso voltaje a la placa directamente y puede que el IC este quemado.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo