Nitidez en previo de micro.

#1 por Cobra el 02/06/2009
Estos días hice un par de previos para equipos de radiofrecuencia bastante sencillos a base de un operacional. Aquí el esquema:

http://www.lw1drj.com.ar/users/circuito/PREVIO.GIF

El caso es que amplificar amplifica perfectamente, pero se le nota con falta de algo, claridad, nitidez...no sé, quizá una ausencia de agudo...por eso quería saber qué es lo que condiciona esa falta de nitidez. El caso es que hice pruebas con el LM358 y un JRC4558. El 4558 quizá salga un pelín más agudo pero también sigue estando falto de algo...La cápsula es una electret de toda la vida de 40cent de tienda de electrónica, doy por hecho que supera el umbral que yo quiero que será de unos 5 KHz (para voz va sobrado).
Está claro que los equipos de radiofrecuencia también van limitados en cuanto a ancho de banda se refiere pero cuando se utiliza un micro preamplificado en ellos la diferencia suele ser abismal y suelen salir muy limpios y claros.

Si alguien tiene idea pues se lo agradecería.
Subir
#2 por jof el 02/06/2009
Hola, prueba a cambiar los condensadores sobre todo el primero que sean de la mayor calidad posible quizas filtren algo mejor la frecuencia .........

Saludos
Subir
#3 por Tolaemon el 02/06/2009
Como dices, si le falta nitidez, seguramente sea por falta de agudos. Si no es por el micro, imagino que será pq el circuito que has montado filtra las frecuencias superiores a los 3KHz , no sé.

Generalmente la resistencia de realimentación ( en tu caso es el potenciometro de 100k-a 1M ) es la que controla la ganancia del sistema. Con frecuencia, un determinado modelo de opamp mantiene constante el producto "ancho de banda x ganancia". Así si aumentas la ganancia disminuyes el ancho de banda, y vicveversa, si disminuyes la ganancia augmentas el ancho de banda. Prueba moficando la resistencia de realimentación, para bajar la ganancia, quizas entonces se oiga mejor. Si la ganancia baja demasiado quizas tengas que poner otra etapa detras.

Como te dicen por arriba los condensadores también puede tener algo a ver.

Ya nos informaras como lo has solucionado...
Subir
#4 por Cobra el 03/06/2009
Gracias por las respuestas. Estuve buscando info relacionada con el tema de los operacionales y hay especificaciones referentes a anchos de banda, pero no sé si tienen que ver con el audio. Voy a probar a cambiar el operacional y voy a poner uno ya exclusivo para audio que es el LM833 y también voy a cambiar el condensador de entrada por uno de menos valor para que filtre menos, a ver qué tal sale así la jugada...gracias de nuevo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo