Nivel de Entrada de Audio - No se que hago mal

  • 2
Jordi Torres mod
#16 por Jordi Torres el 04/01/2016
Hola,

La señal adecuada la consigues ajustando la ganancia en tu tarjeta de audio. Como tienes una Fireface UC también puedes hacerlo desde su software Fireface Settings o incluso desde la propia utilidad de Audio y MIDI de OSX. Te dejo un pantallazo de esto último.

Saludos,

J.
Archivos adjuntos ( para descargar)
Screen Shot 2016-01-04 at 12.13.09.png
Subir
1
fugas
#17 por fugas el 04/01/2016
Muchas gracias por tu ayuda!
Subir
Jordi Torres mod
#18 por Jordi Torres el 04/01/2016
De nada, espero que te haya sido útil.

Saludos,

J.
Subir
Alex Rosu
#19 por Alex Rosu el 25/04/2020
Han pasado 4 años Harry...desde la última vez.
Bueno, fuera broma. Tengo el mismo problema que tuvo el compañero hace 10000 años...
De repente, de un día para otro y sin yo tocar nada (típica excusa) la señal de grabación en mi Logic Pro X es nefasta, súper baja... (adjunto capturas).

Pensé que era por mi micro / tarjeta de sonido, que ya tenían 5 años, así que me compré una nueva y un micro nuevo (un Rode NT1 junto a una Steinberg UR242)

Surprise b¡tch, que sigue pasando lo mismo. He desinstalado Logic Pro, vuelto a instalarlo, y nada... la señal que se percibe al grabar es muy baja.
El volumen veo que indica -13db o incluso menos, no sé hasta qué punto es correcto. Escuchar se escucha bien, sin necesidad de subir el volumen de los altavoces a tope, osea que no es que "se grave a nivel muy bajo", pero la señal refleja baja... y eso para ciertos VST's me perjudica porque si no detecta suficiente "sonido" y no ejerce bien el pluggin.

Si le subo volumen desde la tarjeta de sonido, me clipea al mínimo grito que pego, y normalmente la tengo a -7 vaya, porque como digo, si la pongo en 0db, como grite un poco me clipea, ya ni cuento si la pongo a 5 o 10. Aunque sí que es verdad que cuanto más la suba de la tarjeta, más grande es la onda que se refleja en Logic, ¡pero es que antes no necesitaba subir volumen para que la onda fuera grande!

Probé lo del Trim, pero Mac no me deja mover los niveles... no sé por qué (adjunto también captura).
La cosa es que SOLO ME PASA CON LOGIC, ¿ideas? ¿soluciones? ¿dimito? (obviamos la solución de usar otro DAW porque no estoy cómodo)

¡Gracias de antemano!
Archivos adjuntos ( para descargar)
Captura de pantalla 2020-04-25 a las 15.02.43.png
Captura de pantalla 2020-04-25 a las 14.53.09.png
Captura de pantalla 2020-04-25 a las 15.12.00.png
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo