No reconoce VST que si está instalado

Circusss
#1 por Circusss hace 1 semana
Hola a todos, supongo que esta duda ya se habrá planteado anteriormente pero ahí va.

Uso X1

Estoy rescatando proyectos antiguos y en la mayoría de ellos no me reconoce el Battery 3 aunque si está instalado y puedo usarlo en proyectos nuevos.
Hay alguna forma de arreglar esto o al menos de saber que preset había seleccionado?

Un saludo a todos y gracias de antemano.
Subir
RaulMX
#2 por RaulMX hace 1 semana
Puedes seleccionar ver todos los plugins si esta en la lista, quizá no este activado, lo activas, tal vez se active sin problema o el programa te mostrara el por que no lo acepta, quizá sea algun .dll que falte lo instalas en el ordenador y ya lo aceptara, algunos ni así por que la versión no es compatible (VST, VST2,VST3), etc.

Si no aparece en la lista, quizá el plugin no se haya instalado en la carpeta de plugins predeterminada y por ello el programa no lo ve, para el no esta instalado en el ordenador, aquí hay de dos instalar de nuevo el plugin y durante el proceso de instalación especificar en que carpeta quieres que se instale o desde el mismo DAW seleccionar la carpeta donde se instalo para que lo busque ahí, lo reconozca e instale.

Ya es viejo el DAW que usas, así que deberás leer su manual para saber como hacer todo esto.
Subir
Circusss
#3 por Circusss hace 1 semana
#2

Raúl, el Battery 3 está instalado correctamente pero no lo carga en ese proyecto antiguo, de hecho una vez abierto puedo meter otra pista nueva con battery 3 y funciona pero el que ya estaba en el proyecto no.
Igual es porque ese proyecto estaba hecho con Sonar 8.5, con otro ordenador... no se... solo me da el problema con battery, el resto de vst los carga correctamente.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo