Por que no suena el midi cuando exporto un proyecto?

latan
#1 por latan el 15/08/2007
HOLA Q TAL..... soy nuevo en esto, hace poco termine de grabar un proyecto en el cual tengo 3 pistas de midi y

2 de audio,el problemas es que cuando exporto el proyecto y lo convierto en mp3 solamente suenan las pistas de
audio.

he probado cambiando de canal las pistas midi pero nada, y no se a que se pueda deber el problema.

bueno colegas hispasonicos espero me puedan ayudar gracias sulu2......! :lol:
Subir
Jinglero
#2 por Jinglero el 18/08/2007
Si estas trabajando con virtuales tambien debes selecionar la pista donde está el virtual, sino no te va a exportar el midi.
Subir
Monigote
#3 por Monigote el 19/08/2007
En presets, busca "What you hear".
Si estás usando MIDI a secas, es decir el midi incorporado en windows, por más que exportes no tendrás el audio. Para lograr el sonido debes usar un instrumento virtual.
El Sonar viene con el TTS-1. Puedes usar ese instrumento virtual (por ejemplo) para sacar el sonido y cuando exportes tendrás un wav con el midi sonando.
Subir
rufus_can
#4 por rufus_can el 20/08/2007
Es cierto, la clave está en que el midi debe estar sonando en una pista del sonar, esto es, en un sinte viertual como el tts-1. Cuando se usa un sinte de estos aparece el track correspondiente al sintetuizador y.. voila... suena!
Subir
latan
#5 por latan el 22/08/2007
hola que tal bueno gracias monigote!!! jeje la verdad tenias razon, esa fue la solucion. el tts-1 funciona de
maravilla ahora al exportar el proyecto se escucho todo. saludos y gracias!!!!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo