Notas MIDI que se quedan "colgadas"

Revolusynth
#1 por Revolusynth el 31/08/2008
Hola Hispasonicos!! Soy nuevo en esta comunidad, pero bastante viejuno utilizando CUBASE...es mi secuenciador principal desde que tenia el Atari con Cubase 2.0 (que recuerdos en monocromo) :lol:

Actualmente tengo CUBASE STUDIO4, y me encuentro con este problema:
Cuando secuencio, o cuando toco estando parado (sin grabar, ni reproducir) tanto VST's como sintes externos, hay un momento en el que se me queda una nota "colgada" (mantenida,sostenida) se ve claramente en el editor de teclas como una nota con varias partes en legato que se mantiene y te hace imposible seguir tocando con esa nota de fondo sonando.
Estoy utilizando como teclado maestro el Access Virus TI Keyboard, y tanto si lo conecto por USB, como por puertos MIDI me sigue ocurriendo. Tengo mis dudas sobre si este problema lo causa mi Virus TI, o si realmente es un problema de Cubase Studio4 #-o

Alguien me puede hechar un cable?
Saludos sinthetikos :mrgreen:
Subir
Neosynth
#2 por Neosynth el 31/08/2008
No creo que sea del virus Ti ya hablamos de eso en el foro virus , que son algunos presets de fabrica del virus que se quedan pillados alguna vez,pero en este caso que tu indicas Revolusynth que influyen en VST tambien, creo que ese problema es del cubase.

Yo utilizo cubase SX3 y alguna vez muy remotamente ( hace años que no me pasa) me a pasado , no teniendo el virus Ti,de maestro tengo un Korg Triton,Y ahora que lo tengo el virus Ti no me ha pasado nunca.

Intenta de instalarlo de nuevo, muchas veces el forraje y la morraya que tenemos en le pc puede repercutir en cosillas como esas :mrgreen:

Un saludo :wink:
Subir
Revolusynth
#3 por Revolusynth el 01/09/2008
Gracias neosynth74, lo raro es que tocando con otros sintes y secuenciando en Cubase no me pasa, y al tocar con el Virus Ti (tanto sus sonidos, como cualquier otro modulo sinte que este conectado a el) me ocurre. Por lo tanto no se si el problema es del Virus TI (como controlador) o si es problema de Cubase.

Un saludo!
Subir
Neosynth
#4 por Neosynth el 02/09/2008
:shock: entonces eso es mas raro, intenta de probar el virus Ti en otro equipo, aver se te hace eso o no.

Pruebalo con la misma secuencia y todo igual pero diferente equipo :wink:

Un un saludo, suerte tio :wink:
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo