Notas que no transmiten MIDI

tepiquelaabejamaya
#1 por tepiquelaabejamaya el 21/05/2017
Hola a todos:

Desde hace poco tengo el siguiente problema. Las notas re y si de la escala central del teclado no se graban en el secuenciador ni tampoco suenan en Logic. He probado con varios teclados y les pasa lo mismo. He probado también con Logic 9 y Logic 10 y ocurre el mismo error. Probando los teclados aparte sí suenan las notas perfectamente. Tengo que poner esas notas a mano si quiero que suenen...Es bastante tedioso...

Gracias!
Subir
Chuy Nuñez
#2 por Chuy Nuñez el 21/05/2017
Intenta hacer una prueba con un programita como este: https://www.snoize.com/MIDIMonitor/
para ver si tu equipo esta recibiendo correctamente esas notas, tal vez no sea logic el problema, tal vez tengas que remplazar cables, ya sea usb o midi, dependiendo lo que estes ocupando.

Si este midi monitor te confirma que esta recibiendo esas notas, entonces el problema estaria en la configuracion de logic, posiblemente estas notas estan asignadas a alguna funcion/comando especial que hayas asignado sin querer.

saludos.
Subir
tepiquelaabejamaya
#3 por tepiquelaabejamaya el 21/05/2017
Al hacer la prueba con MIDI Monitor parece que sí transmiten MIDI. ¿Dónde están en Logic las asignaciones de las notas a los eventos MIDI que me comentas? Muchas Gracias!
Subir
Chuy Nuñez
Jordi Torres mod
#5 por Jordi Torres el 24/05/2017
Hola,

La mayoría de las veces cuando se tiene un problema de este tipo, o sea, cuando ciertas notas del controlador no hacen sonar los instrumentos dentro de Logic pero funcionan correctamente con otros programas, se debe a que has hecho asignaciones (voluntarias o involuntarias) con la función de asignación de controladores de Logic. La solución es abrir la ventana de asignación de controladores (menu Logic Pro X > Superficies de Control > Asignación de Controladores > pestaña Avanzada) y eliminar las asignaciones para esas notas.

Saludos,

J.
Subir
tepiquelaabejamaya
#6 por tepiquelaabejamaya el 03/11/2017
Mil gracias a todos! La verdad es que lo intenté hace tiempo y no lo conseguí. Ahora borré todo lo que aparece en superficies de control y ya va bien!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo