Petardeo constante Traktor 3

  • 1
djnocker
#1 por djnocker hace 3 semanas
Buenas,

Hace una semana que cuando llevo sobre media hora o así con Traktor, empieza a sonar los temas con petardeo, como si de repente se acoplara un sonido de distorsión a los temas. El indicador de load está bajo y el Mac está conectado a la luz. Mi equipo es una reloop rmx 90 y una X1 mk2.
El primer día que me paso se solucionó apagando la mesa y volviéndola a encender, pero descartaría que es la mesa ya que si la gasto con los technics no me pasa, aún poniéndolos cuando tengo el problema con Traktor.

A alguien más le a pasado?

Gracias!

Un saludo
Subir
javi_sd
#2 por javi_sd hace 3 semanas
Revisa la latencia por si acaso.
Subir
pedro
#3 por pedro hace 3 semanas
Hola Me ha pasado con autoplay, al estar ejecutando un tema de una carpeta, y cargar una playlist, luego cliqueando sobre autoplay. Se ejecuto la orden sobre la carpeta que estaba abierta previamente, aun estando la carpeta de playlist visible. Al rato de funcionar, comenzo el petardeo. No petardea si se elige la playlist, y cargando y ejecutando un tema de esta, se cliquea autoplay luego. Supongo que es por alguna sobrecarga del software
De todas formas, me parece que es un prolema que no deberia suceder, y que native instruments deberia solucionar
Saludos
Subir
djnocker
#4 por djnocker hace 3 semanas
Buenas, hoy probando otra vez, después de actualizar tanto Traktor como Mac, me a vuelto a pasar. A los 20 minutos me a empezado el petardeo, la barra de load a empezado a subir y oscilar de manera exagerada. Tenía el buffer size a 512, si lo subía cada vez me era más exagerado, y si lo ponía al mínimo, creo que 46 o 48, era más leve, pero la barra seguía alta. Lo he “solucionado” temporalmente apagando la mesa y volviéndola a encender, entonces la barra de load se me a vuelto a poner al mínimo y otra vez todo a funcionar perfecto.

Será problema de latencia por carga del programa? Cómo podría solucionarlo? Voy a probar con él tutoríal de NI acerca de bajar latencia, aunque no sé si será lo que me hace falta a mi, soy novato en estos temas y no se por donde tirar, pido disculpas si está contestado antes, al no controlar mucho no sabía buscarlo bien.

Gracias
Subir
javi_sd
#5 por javi_sd hace 3 semanas
Los drivers están actualizados?? Solo por ver. Por que tengo a un muchacho por Facebook que Le va genial la Rmx 90 con timecode y dos x1.
Subir
djnocker
#6 por djnocker hace 3 semanas
Es un mac, en principio tengo entendido que no tiene drivers como Windows, o eso creo no?

Gracias por contestar!

Un saludo.
Subir
Near
#7 por Near hace 3 semanas
#6 Que mac es? Tienes el mac actualizado a la última versión disponible?
Subir
djnocker
#8 por djnocker hace 3 semanas
Near escribió:
#7 por Near hace 8 minutos
#6 Que mac es? Tienes el mac actualizado a la última versión disponible?


Es un MacBook Air, de 2015, lo tengo actualizado a la última versión( actualizado ayer antes de probarlo) tanto el Max como Traktor versión 3.30.
Nunca me había dado problemas Traktor hasta ahora, antes usaba una S4 mk2 y perfecto, a sido el cambio de mesa y pasarme esto.

Saludos y gracias!
Subir
noob!
#9 por noob! hace 3 semanas
#8 los macbook air van justitos para traktor, no tienen mucha potencia... yo tuve un macbook air del 2017 y no me daba ningún problema que comentas pero era del 2017 más nuevo por lo tanto más potente... prueba a ver que apps se incian en segundo plano, o mejor si puedes formatear de cero y solo instalar lo que necesites para pinchar...

saludos
Subir
djnocker
#10 por djnocker hace 3 semanas
noob! escribió:
#9 por noob! hace 2 horas
#8 los macbook air van justitos para traktor, no tienen mucha potencia... yo tuve un macbook air del 2017 y no me daba ningún problema que comentas pero era del 2017 más nuevo por lo tanto más potente... prueba a ver que apps se incian en segundo plano, o mejor si puedes formatear de cero y solo instalar lo que necesites para pinchar...

saludos


Hasta que no cambie de mesa, no había tenido este problema, con la S4 mk2 no había tenido nada de nada, ni un petardeo ni nada.
Miraré que aplicaciones hay en segundo plano y probaré varias cosas para bajar el rendimiento.

Un saludo!
Subir
djnocker
#11 por djnocker hace 3 semanas
Hoy me he puesto otra vez, cuando llevo media hora vuelve a pasar, esta vez la barra de load no estaba alta, he mirado el rendimiento del Mac y estaba a un 40% de funcionamiento. Si le bajaba el buffer a 64 me sonaba menos el retardo pero aún lo medio notaba, y ahi si subía la barra de load de Traktor. Solución otra vez, apagando y volviendo a encender la mesa. Me estoy volviendo loco...

Saludos!
Subir
noob!
#12 por noob! hace 3 semanas
#11 yo sigo pensando que es problema de que traktor 3 le pide muchos recursos que tu macbook air no tiene y de ahí el petardeo, prueba a instalar traktor 2 en su última versión y compara...
Subir
Max
#13 por Max hace 2 semanas
#1

...mira el cable USB de la mesa al Mac. Sustitúyelo o prueba cambiándolo por el del X1. Observa si encaja en la mesa sin holgura. Si se mueve un poco el USB, puede ser el conector interno de la Reloop.

...por cierto, en si llevas 4GB de RAM y le metes Remix-Sets o vas a 4 Deck...con Traktor 3 puede darte problemas aunque subas la latencia. Tu MacBook Air se irá "friendo" poco a poco la placa. No son como los MacBook Pro. 4 GB de RAM se van quedando "justos".


8)
Subir
djnocker
#14 por djnocker hace 2 semanas
Ahora que dices del cable usb, cuando la compre de segunda mano venía sin cable usb y le metí uno que tenia por casa tipo de impresora. Qué modelo debería comprar para esto? Tipo usb B de 2.0?

Gracias!

Un saludo!
Subir
pedro
#15 por pedro hace 2 semanas
Hola
Prueba bajarte el MIXXX gratuito, o el seratoj lite, tambien gratuito, a ver si el eproblema es de controlador o de software Resulta demasiado raro que traktor de tantos problemas. Si persistte solo en traktor, tal vez usando una version anterior no tenga ese defecto Saludos
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo