PLAY no va

hollenius
#1 por hollenius el 01/02/2017
Hola, acabo de actualizar a 8.2 en iMac, y al darle al play, o a la p, pues no arranca.

Sonar suena, pues al poner la nota suena, pero no arranca el play.

Con la 8.0 si que me iba.
Subir
hollenius
#2 por hollenius el 01/02/2017
Ya esta arreglado.

El caso es que ahora digamos mi trackpad mueve el cursor pero no me deja pinchar en nada, ni escribe, ni pone notas, nada. Pero se mueve...

Alguna configuracion que viene por defecto en la .2?
Subir
hollenius
#3 por hollenius el 01/02/2017
Por ejemplo, al darme a cmd y mover el raton, antes me seleccionaba, y ahora hace como una especie de zoom visual...buf, no entiendo nada.
Puedo volver a la version anterior?
Subir
∞≠∞
#4 por ∞≠∞ el 01/02/2017
hollenius escribió:
acabo de actualizar a 8.2 en iMac


La versión actual es la 8.5 ¿Cómo has conseguido actualizar a la 8.2?

En Mac como sabrás los programas tienen casi todo empaquetado en un mismo paquete. Así que si en vez de actualizar o reinstalar guardas una copia o renombras la versión antigua puedes conservarla durante un tiempo hasta saber si la nueva da o no problemas.

Por ejemplo, si tenías 8.0 puedes hacer una copia en una memoria USB o renombrar en el ordenador Sibelius8-0.app La actualización o nueva instalación buscará Sibelius.app para sustituirla, como tiene otro nombre no la borra. Así puedes tener varias versiones en el ordenador y no encontrarte con sorpresas (esto solo vale para Mac, no para Windows)

La única pega que puedes encontrar está en los archivos de preferencias o que por defecto te abra una de las dos versiones y no la que quieras. Pero como lo puedes mover o hacer una copia en un disco externo puedes conservarla. Solo tienes que reescribirla para volver a la versión anterior.

En tu caso la única forma de volver a la versión anterior es encontrar una copia de la .app antigua en Time Machine o encontrar el archivo anterior de instalación.
Subir
hollenius
#5 por hollenius el 02/02/2017
Cierto, perdon, era .5

El caso es que se volvio inestable, pues al abrir un archivo, funciona, en cuanto copio o escribo, se peta.

Si, tirare de Time Machine, bendito sea.

Gracias
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo