Plugins que no aparecen..

ar-t
#1 por ar-t el 19/04/2006
Muy Buenas!
Desde hace poco trabajo con protools, usando una m-audio.
Hace poco me intale el protools LE 6.9 en windows y ando como loco por instalar nuevos plugins.

Instale el T-RAck's y el antares Auto tune, y ninguno de ellos puedo insertarlo en ninguna pista, ni auxiliar ni normal ni nada..

mi pregunta es... para instalar dichos plugins como se deve hacer??
ai alguna carpeta donde se puedan copiar accesos directos, o algun menu donde se seleccionen las carpetas de dichos plugins.
yo pensava que los plugins se mostravan solos pero veo que no.

Se agradecera cualquier ayuda.
un saludo a toda la comunidad!!
Subir
FaNo
#2 por FaNo el 19/04/2006
probablemente en estas "instalaciones" te ofrezca elejir entre Vst, dxi, rtas, standalone,.... lo que buscas es instalar el plugin RTAS, o el standalone si tiene soporte Rewire. Audotune creo que deberia de aparecer como rewire o como audiosuite. Hay ciertos plugins, que pos su naturaleza no aparecen en los puntos de insercion, ya que no son plugins de tiempo real. estos se encuentran bajo el menu Audio Suite en PT
Subir
ar-t
#3 por ar-t el 19/04/2006
Muy buenas fano, gracias por contestar, te cuento mira...
donde yo estudiava me acuerdo que estavan todos puestos ai como inserts,
e mirado tambien en audiosuite y no aparece ninguno. lo que are sera mirar bien cada plugin..
solo me reconoce el ableton y cuando lo abro me salta el rewire y ai se queda.. el ableton ni enciende.. del autotune, del t-racks y soundforge etc... nada..
que desesperacion... xDD
un saludo!!!
Subir
Bens
#4 por Bens el 20/04/2006
Si los que estás instalando son plug ins RTA, ellos deberían instalarse automáticamente en la carpeta que destina pro tools a tales efectos.

Si son plug ins VST, necesitas un adaptador VST to RTA, de la fxpansion que cuesta unos $99.
Subir
Cedu
#5 por Cedu el 20/04/2006
Bens escribió:
Si los que estás instalando son plug ins RTA, ellos deberían instalarse automáticamente en la carpeta que destina pro tools a tales efectos.

Si son plug ins VST, necesitas un adaptador VST to RTA, de la fxpansion que cuesta unos $99.


Si, los tiros de tus problemas pueden ir por donde dice Bens. De todas formas si instalas los plug in en formato rack asegurate de que se instalan en la siguiente carpeta:

C:\Archivos de programa\Archivos comunes\Digidesign\DAE\Plug-Ins

Saludos.
Subir
Bens
#6 por Bens el 20/04/2006
Exactus. A mí me sucedió al instalar el Xpand, lo quise instalar en el segundo disco duro, pero hay que instalarlo en el mismo disco donde está pro tools, específicamente en la carpeta que comenta Stoniano.

Distinto si dispones del adaptador Fxpansion, el cual te recoge los plug ins VST desde cualquier ubicación que le indiques en el PC.

Saludos
Subir
ar-t
#7 por ar-t el 20/04/2006
pues, casi estaria seguro que los problemas me vienen porque los instale en el disco duro alo loco no en la carpeta protools ni DAE ni nada..
voy a desintalar y repetir la operacion haver si tengo suerte.


muchas gracias a todos!!!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo