Porque la lexicon omega se cuelga (mi caso) espero ayudar...

  • 2
zeyrOne
#16 por zeyrOne el 01/06/2009
bien, espero q podais perdonar mi ignorancia.


dejo de aparecerme el mensaje, asi en 10 minutos, problema resuelto. al cargar pluggins por fin sale sonido por los monitores.

el problema le tengo ahora al cargar el midi. la roland envia las notas perfectamente pero no suena. seguire probando a ver si localizo el error.


gracias!!!
Subir
pambele
#17 por pambele el 02/03/2010
huyyyyyyyy... y yo que estoy pensando en comprarme una lexicon omega de segunda mano ... leyendo todo esto como que me tira pa atras.....
Subir
estebankupec
#18 por estebankupec el 19/06/2010
Hola. Yo tengo una Omega hace un timpo largo. El driver original me dejaba un poco de latencia. Instale la version 2.5 y andubo mucho mejor (10mS), pero despues comence con un problema con el Nuendo 2 al cargar alguna sesion: Se me reiniciaba la maquina. Esto me paso despues de cargarle muchos plugins a una mezcla. El problema es que reintale todo, abri sesiones con menos plugins y hasta sin plugins y se me reinicia igual la maquina. Reinstale el Windows, reinstale otra vez todo y andubo. A la semana volvio denuevo con el mismo problema. Ahora voy a probar con alguna version anterior del driver a ver que pasa. Si alguien tubo este problema que comente y sino despues les cuento.
Subir
Pablo Kohler
#19 por Pablo Kohler el 04/04/2016
Gracias, la habia dado por perdida...
Me parece una chapuza incomprensible... hay espacio de sobra para separar elementos...

En fin, gracias Hispasonicos
Subir
Urbanboy A.K.A. Potter Baneado
#20 por Urbanboy A.K.A. Potter el 04/04/2016
mm gracias por la informacion porque yo estaba a punto de comprar una y al ver esto con lo poco que yo se veo que tendria inconvenientes que seria complicados para mi...una lastima porque es muy completa por su precio
Subir
cabri76
#21 por cabri76 el 03/11/2017
Un consejito... en Windows 10 se desinstala el driver 2.7 (tiene 7 años sin actualizar, y no lo haran ya!!), y use el ultimo de asio4all, actualmente la version 2.14. reconoce las 8 entradas y las 4 salidas. Lastima que la interfase se descatalogo ya.
Archivos adjuntos:
Lexicon Omega.JPG
BBCode:
Subir
Selvin
#22 por Selvin el 26/12/2017
#5 Un gusto saludarle. Pregunto... qué será que mi Lexicon no trae esa cosa como de metal que se mira en la foto que usted puso, adentro del cuadro rojo que usted diseñó para señalar? qué es eso? La compré de segunda mano, y no sé si el anterior dueño se la quitó. GRACIAS.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo