Problema Actualizacion Windows & Cubase

sakuarius102
#1 por sakuarius102 el 18/06/2017
Hola a todos, os cuento un poco lo que me pasa estos ultimos 10 dias a ver si me podéis ayudar o se os ocurre algo. El caso es que tengo Windows 8.1, Cubase 9 Elements, y Focusrite Scarlet. Lo llevo usando sin problemas hasta hace 10 dias que al ir a grabar suena un pitido y chasquido continuo alto. Me creo un proyecto nuevo, creo nuevos buses y nuevas pistas y lo mismo. Abro un proyecto que antes funcionaba perfecto, y me sigue apareciendo el sonido ese. Hace unos dias lo que hice fue restaurar Windows a un punto anterior (15 dias por ejemplo) y me funciona bien. Y a los pocos dias me ha vuelto a pasar. He vuelto a restaurar Windows 15 dias antes y me ha vuelto a funcionar.

El tema es que me he dado cuenta que el problema coincide con 4 actuliazaciones de Windows que aparecieron sobre el dia 08-06-17. ¿Es raro verdad?. ¿Se os ocurre algo que no sea formatear el pc?, lo digo porque he desintalado Cubase Elements y lo he vuelto a instalar y perfecto. Pero esta mañana al reiniciar me ha instalado las 4 actualizaciones automaticamente y me vuelve a fallar.

La Focusrite no es seguro, ya que funciona todo ok sin Cubase, el problema es con Cubase y las 4 actulalizaciones de Windows. Es como si hubiera un conflictpo de drivers o algo asi. Cuando se me instalan las actualizaciones y me da el problema (el pitido alto y constante) da igual que le ponga a Cubase los drivers de la Focusrite, que los Asio4all, que los Generic Low Latenci Asio.

Gracia de antemano, y a ver si alguien se le ocurre algo que toda ayuda es buena.
Subir
sakuarius102
#2 por sakuarius102 el 18/06/2017
Ahora he abierto un proyecto anterior en Cubase y al darle a reproducir las pistas ya grabadas se oyen bien, pero me creo un nuevo bus lo enruto con una nueva pista de audio y es cuando me da el ruido ese. Si en esa pista que me he creado conecto la guitarra o un micro me suena el ruido, pero no es problema de la Scarlet porque tiene potencionmetro que si lo giras a la derecha "Playback" te da el sonido atraves de CUbase y suena el pitido, pero si el potencionmetro lo giras a la izquierda oyes la guitarra o el micro sin pasar por cubase, y se oye bien.

A ver si consigo ver en Windows las 4 actulizaciones que son y os pongo un pantallazo. Tambien puede ser que se me haya colado algun virus, pero es mucha coincidencia que coincida con las 4 actualizaciones. He pasado Kaspersky, CCleaner y Malwarebytes y no me da que todo ok.

Voy a seguir probando y si consigo mas info os la pongo.

Gracias !! :-))
Subir
Australia
#3 por Australia el 18/06/2017
Hola,
no tengo muy claro si tu problema es similar a los que se comentan aquí https://www.hispasonic.com/foros/focusrite-scarlett-2i4-windows-8/455085 y por tanto alguna de esas soluciones es válida. Entre ellas, a mí en su día, me sorprendió lo de la tarjeta de red, pero sí que una solución a ciertos problemas es deshabilitarla.
Subir
sakuarius102
#4 por sakuarius102 el 18/06/2017
#3 Muchas gracias por la ayuda amigo, al final he dado con la solucion. Estoy gilipollas, hace como 10 dias estuve haciendo plantillas para no tener que estar creando buses y pistas todo el rato. Total que no se que leches debí de hacer, porque ahora me he dado cuenta que cada ve que abro un nuevo proyecto (y me daba ese ruido raro) me creaba siempre una pistas y buses raros. Total que he empezado un nuevo proyecto "empty" vacio vacio del todo, empezando desde 0, y si que me funciona bien.

Lo de las actualizaciones debió de ser que coincidió con el dia que hice las actualizaciones, y por eso cuando restauraba Windows, debia ser que tambien borraba las plantillas que habia hecho erroneamente.

No se, debe ser eso....porque ahora si que me va :-)

Gracias !!, y perdon por las molestias pero ya esta semana no entendia nada.
Subir
Australia
#5 por Australia el 18/06/2017
Me alegro mucho de que lo hayas solucionado y encontrado al verdadero culpable. La verdad es que las actualizaciones de Windows se están convirtiendo en sospechosas habituales y a veces no tienen culpa las pobrecitas...
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo