Problema con allen heath xone px5

  • 1
david laroke
#1 por david laroke el 13/01/2017
hola,hoy acabo recibir una xone px5,y me dado cuenta que cuado seleciono el fx tape echo y lo activo,sale un zumbido por los altavoces espantoso,aunque lo tenga activado y no lo este usando el zumbido persiste,para que se quite dicho zumbido tengo que tener el modulo de efecto desactivado,solo me pasa con este efecto en concreto (tape echo) con los demas que trae el mixer no hay rastro de zumbido,y estoy por descambiar el mixer,asi si alguien tiene este mismo mixer si me puede confirmar que tambien le pasa los mismo o no que me lo diga para confirmar si es problema de fabricacion o un bug del firmware,dejo un video del problema saludos

[Este vídeo ya no está disponible en Youtube]
Subir
1
javi_sd
#2 por javi_sd el 13/01/2017
Puede y digo puede que sea en ruido residual que es el que se mezcla con la música para generar el efecto?? Como el ruido del ruido del gater o el del iceberg que genera Traktor?? Has podido comprobarlo con otra unidad igual por si hace el mismo ruido?? Sólo te lo digo por arrojar algo de luz, ya que no entiendo mucho de A&H.
Subir
2
david laroke
#3 por david laroke el 13/01/2017
Gracias Javi por contestar,el problema es que cuando lo aplicas sobre la música y la música está sonando se escucha también el zumbido de fondo ya con el FX aplicado sobre el track,en el vídeo lo hecho sin ningún track sonando para que se pudiera apreciar bien el zumbido,pero que si tiene un track sonando,y aplica este FX de fondo se sigue escuchando el zumbido,cosa que no veo normal.no e podido probar otra unidad para saber si es problema de fabricación,pero ya e pedido un cambió de unidad,y si la que viene también lo hace,desisto de este modelo de mixer, saludos
Subir
david laroke
#4 por david laroke el 13/01/2017
También decir que teniendo el potenciómetro cerrado a tope el zumbido aparece la única solución es desactivar el módulo de FX o cambiar de efecto,si hubiera alguien con alguna px5 que arroje un poco de luz sobre de lo que estoy hablando.
Subir
david laroke
#5 por david laroke el 13/01/2017
pues bueno sigo investigando,y mirando en la pagina de allen heath las muestras de sonido de los fx he descargado el audio de muestra de efecto tape echo y se aprecia el mismo zumbido que tengo cuado termina la demostracion de audio a partir del del 0,41 se aprecia el mismo zumbido que tengo yo,dejo el enlace de audio del fx tape echo

https://soundcloud.com/allenandheathxone/tape-delay?in=allenandheathxone/sets/xone-px5-fx-demos
Subir
Gianluca Calabrese
#6 por Gianluca Calabrese el 08/04/2017
Hola tengo el mismo problema y uno mas: me explico disculpen mi español : Cuando bajo todos los volumen de los canale y pongo el master a tope y doy a play con los traktor D2 escucho el tema en los altavoces con todos los canales bajados como puede ser esto?. me pasa lo mismo en los cascos !!! estoy enfadado no lo siguente !!!
Subir
david laroke
#7 por david laroke el 08/04/2017
#6 bueno lo del FX tape echo lo hacen todas las xone px5 he probado 8 xone px5 y lo hacen todas,los de los fader tenerlo abajado y tener el volumen máster a tope y escucharse algo que se está reproduciendo es normal esto le pasa muchos modelos de mixer se llama crosstalk,incluso si pones el conmutador en líne y estas reproduciendo un vinilo en el mismo canal pero conectado en phono y lo pasa el conmutador a líne y gira la ganancia a tope se aprecia lo que está conectado en phono,pero se debe escuchar muy leve y bajo volumen.pero si en tu caso se escucha demasiado alto entonces la deberías de llevar al servicio tecnico porque no sería normal.
Subir
1
Gianluca Calabrese
#8 por Gianluca Calabrese el 14/05/2017
Gracias ya està solucionado me envian una nueva !!!
Subir
Mattu Lopez
#9 por Mattu Lopez el 02/07/2017
Hola, disculpen que re abro el tema pero tengo un problema con mi Xone Px5, que hoy adquirí.
Cuando pongo la perilla SEND en PRE, para utilizarlo de este modo con la RMX 500 el sonido sigue saliendo por los altavoces aunque todos los faders se encuentren abajo.
Sinceramente no sé cómo solucionarlo, si la perilla SEND está en POST funciona correctamente.
Agradeceré cualquier tipo de ayuda ya que no se si es algo que yo estoy haciendo mal o es un problema de fabrica de mixer.
Lo uso con Traktor y 2 controladores D2.

Saludos cordiales .

Pd: Aqui dejo un vídeo que filme para que lo vean, si mi explicación no se entiende.

Subir
Jorge DT
#10 por Jorge DT el 02/07/2017
#9

No tengo esa mesa, pero diría que debería funcionar así, si esta en Pre-fader envía sonido con los faders bajados, (Pre sonido antes de pasar por el fader, Post después del fader).

Lo que desconozco cual seria la conexión con el rmx 500
Subir
david laroke
#11 por david laroke el 02/07/2017
tal como dice Jorge DT el funcionamiento del que comentas es correcto,respecto a la conexión del rmx si lo tienes por los send return de mixer te creará un efecto flanger cuando abras el potenciómetro aux del mixer y tenga el fader del canal arriba,lo mejor para enchufar el módulo de FX externo en este mixer es conectándolo por la inserción que tiene en el máster para lo FX.ya que en esta inserción no hay problemas de fase que crea la realimentación de señal cundo se conecta por lo send return del mixer.
Subir
Mattu Lopez
#12 por Mattu Lopez el 02/07/2017
Ah ok muchas gracias por sus respuestas.

Disculpen pero soy nuevo en esto, entonces cómo debería conectar la RMX, no debo utilizar las conexiones SEND RTN de este mixer?
Disculpen mi ignorancia en este tema.
Subir
david laroke
#13 por david laroke el 02/07/2017
si no tienes problema de realimentación usando el rmx 500 lo puedes conectar por los send return,por lo menos el rmx 1000 tiene problema de realimentación en la señal,la otra manera que tiene es en la inserción que trae la px5 en el máster hechale un ojo al enlace https://youtu.be/B80sKuzCyDc
Subir
Mattu Lopez
#14 por Mattu Lopez el 02/07/2017
Ah perfecto. Entonces debería conseguir cables en Y para usarla del modo que muestra en vídeo. No es lo ideal para mí pero evidentemente otra no queda
Subir
david laroke
#15 por david laroke el 02/07/2017
efectivamente no es lo ideal,pero si quieres usar el rmx con una Allen heath no hay otra manera.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo