Problema con Ardour

Riff
#1 por Riff el 29/09/2017
Hola, queria consultar sobre un problema que estoy teniendo con Ardour a ver si alguien puede darme una mano.

El problema es que cada tanto se traba haciendo un ruido como cuando conectas el cable a un amplificador y lo dejas asi al aire. Eso pasa aleatoriamente y dura tambien de forma aleatoria. Cuando sucede Ardour no responde de ninguna forma, solo los menus desplegables y el temporizador se clava entre dos segundos, por ejemplo 1:23 y 1:24.

Estoy usando Debian 9 y JACK como servidor de audio. Tengo una placa de sonido externa Behrunger U-PHORIA UMC22. Si alguien puede darme una mano estaria muy agradecido.

Saludos
Subir
vagar
#2 por vagar el 29/09/2017
Se te está bloqueando algo, puede ser ardour, jack, el driver de la interfaz de audio o algún fallo hardware en la interfaz de audio, el disco duro o los puertos USB.

Es difícil de diagnosticar porque las causas pueden ser muchas. Tendrás que ir descartándolas una por una cambiando los distintos elementos, a ver cuál es el responsable: usar otra distribución Linux, usar la interfaz interna de audio en vez de la externa, etc.
Subir
Riff
#3 por Riff el 29/09/2017
Yo creo que algo de ardour porque estuve tocando las configuraciones una vez que lo inicie sin correr JACK y desde ahi empezo el problema. Pero voy a probar como me dijiste y te aviso, gracias!
Subir
vagar
#4 por vagar el 30/09/2017
OK, puedes intentar borrar los archivos de configuración de ardour, a ver si has dejado algo mal, están en la carpeta ~/.config/ardour5/ (haz antes una copia por si acaso borras algo que te vaya a hacer falta).
Subir
udog
#5 por udog el 13/10/2017
#1

¿No tiene nada que ver con el buffer?.
Es que es lo que me hace a mi (por lo que comentas o algo parecido) cuando lo tengo bajo (2) y mucha pista y plugins. Lo subo a 4 y desaparece. Mi ordenador debe de ir justito.
Seguramente sea lo que primero hayas comprobado, pero por si acaso.
¿Que dicen los mensajes de Jack cuando te ocurre?,¿no aparece ningún xrun?
Subir
vud1
#6 por vud1 el 17/10/2017
Podría ser un XRUN? Cuando se producen se oye ese ruido que comenta Riff. Si fuese eso.. aparecerían en los logs de jackd y se solucionarían ajustando valores de buffer y tal.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo