Problema con ASIO

Atroociidaad
#1 por Atroociidaad el 12/06/2009
Hola que tal, pues este es mi problema:

Quiero grabar voz en FL Studio con ASIO, ya que con DirectSound no me deja, pero el problema es que cuando escogo ASIO4ALL v2 en Audio Settings no se escucha nada de mis proyectos, y cuando escogo DirectSound se soluciona el problema, que me recomiendan hacer?

Salu2.
Subir
jhbenav
#2 por jhbenav el 12/06/2009
Cuando usas ASIO solo puedes tener funcionando una aplicación que use audio a la vez.
Subir
jhbenav
#3 por jhbenav el 12/06/2009
Agrego, las opciones son: desactivar la opción 'auto close device' para que el FL tenga uso exclusivo del audio, o activar dicha opción para poder abrir otras aplicaciones que usen audio, pero el FL va a dejar de sonar hasta que cierres esa otra aplicación.
Subir
Atroociidaad
#4 por Atroociidaad el 12/06/2009
Bueno ya lo solucione, hice un cambio en el panel de ASIO, pero ahora el problema es que cuando quiero grabar con el microfono interno de la lap se escucha mucho ruido asi como interferencia.
Subir
Atroociidaad
#5 por Atroociidaad el 12/06/2009
en IN del mixer escogi Mic In 1, y se escucha el ruido que dije antes, pero cuando desconecto las bocinas que estan en la entrada de audiofonos ya se deja de escuchar el ruido pero no puedo escuchar el proyecto ni con las bocinas de la lap
Subir
loop_ice
#6 por loop_ice el 12/06/2009
y con unos auriculares¿?
Subir
alaspurpuras
#7 por alaspurpuras el 19/06/2009
Tal vez sea una pregunta tonta pero ¿Tu placa no tiene drivers ASIO propios?.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo