X
¡No te pierdas nuestro Especial Black Friday!

Problema conTorq conectiv

andydj
#1 por andydj el 10/08/2008
Hola a todo el mundo, queria comentaros un problema que tengo con torq conectiv en modo vinilo desde que me lo compre.

Siempre en una sesion de 1 h o menos tengo saltos aleatorios puede ser a mitad de cancion como despues de 30 minutos otra vez siempre me pasa, he comprado 2 vinilos nuevos pasa menos pero sigue pasando, he probado con agujas stanton, ortofon concord y nada de nada, he leido el post entero y no encuentro solucion.

Como comentan por hay tambien me ha dejado tirado en mitad de sesion por el mismo problema al principio de comprarmelo, lo he probado con un macbook pro con pc normal recien formateado, el sof va de lujo peo el tema de los saltos me tiene amargado, lo que me gustaria saber si la solucion que comentan de meter mas peso a la aguja si me pudieran decir como lo tienen las personas que lo han solucionado de esa manera.

Lo que tambien probare es cargar los mp3 y los waw que uso antes de pincharlos por primera vez no vaya ha ser eso pero no creo por que me pasa con temas ya analizados por el torq, que son el 90% comprados en beatport, con lo cual el problema de los mp3 waw lo descarto, Uso la ultima version del torq 1.0.7.

Si me pueden dar alguna recomendacion de agujas que comprar o lo que sea por favor les estare agradecido.
De todas Maneras encargue 2 White Label - Cáspula + Aguja (Proteccion saltos) "eso pone"
Ahora estoy con unas stanton.

Help Help Help Help !!
Subir
kizito
#2 por kizito el 10/08/2008
Yo lei que para el torq las shure m44-7 iban muy bien!
Subir
MeGaTiVe
#3 por MeGaTiVe el 10/08/2008
Ese creo que es un problema de torq, a mi también me pasa de vez en cuando y lo soluciono reiniciando el programa, aunque estoy de acuerdo en que es algo que los de M-Audio deberían solucionar.

Tambien es verdad que hay mucha gente que no le pasa esto, sobretodo los usuarios de mac.

Por cierto, el problema no es de las agujas, eso ya lo tengo comprobado porque con vinilos normales puedo darle patadas al equipo y la musica no salta ni un poquito. Tengo unas otrofon dj-s por si te sirve de algo, también tengo una night club que va de perlas.

Si consigues solucionar el problema, no dudes en postear la solución que estamos todos deseandolo!!!
Subir
Homerbailon
#4 por Homerbailon el 10/08/2008
A mi me pasa lo mismo, las agujas que tengo son las concorde pro, a ver si entre todos los usuarios de torq podemos decidir cual es la que mejor funciona, pero mi problema creo que no viene de las agujas sino de los altavoces, que creo que los tengo muy cerca, pero es que no tengo como alejarlos mas.
¿como los teneis a los que os saltan los tracks?
Subir
Frank-F
#5 por Frank-F el 11/08/2008
Yo tengo unas Ortofon Night Club y tampoco me hace esos saltos.
Subir
andydj
#6 por andydj el 11/08/2008
homerbailon escribió:
A mi me pasa lo mismo, las agujas que tengo son las concorde pro, a ver si entre todos los usuarios de torq podemos decidir cual es la que mejor funciona, pero mi problema creo que no viene de las agujas sino de los altavoces, que creo que los tengo muy cerca, pero es que no tengo como alejarlos mas.
¿como los teneis a los que os saltan los tracks?


Yo uso cascos a la salida del master por que no puedo poner la musica muy alta, no es el problema creo yo.

De todas maneras las vibraciones de los altavoces puede que hagan pequeños saltos por que tambien me ha pasado pinchando con los monitores muy fuertes de sonido pero lo puedes regular dentro de las opciones de torq.

hay una prueba que viene en el manual del conectiv, que es dejar la aguja sin lanzar el disco y regular los porcentajes por defecto viene en -20 pero yo lo tengo ha 0 por el tema de los monitores igual puedes solucionar tu problema.

Sobre lo mio comentaros que estoy haciendo pruebas y me esta mosqueando una cosa, los conectores rca de los platos... cuando los muevo un poco en el conectiv me hace saltos asi que igual es por eso de todas maneras intentare llevarlos esta semana a que me los cambien por unos buenos, por que tengo el dia 6 y 13 de sep dos bolos con pet duo y randy katana en navarra y me lo quiero llevar.

y la ultima solucion creo que puede ser por que ya no me quedaria otra la tarjeta del conectiv pero antes probare con las shure.
Subir
andydj
#7 por andydj el 11/08/2008
MeGaTiVe escribió:
Ese creo que es un problema de torq, a mi también me pasa de vez en cuando y lo soluciono reiniciando el programa, aunque estoy de acuerdo en que es algo que los de M-Audio deberían solucionar.

Tambien es verdad que hay mucha gente que no le pasa esto, sobretodo los usuarios de mac.

Por cierto, el problema no es de las agujas, eso ya lo tengo comprobado porque con vinilos normales puedo darle patadas al equipo y la musica no salta ni un poquito. Tengo unas otrofon dj-s por si te sirve de algo, también tengo una night club que va de perlas.

Si consigues solucionar el problema, no dudes en postear la solución que estamos todos deseandolo!!!


Con un macbook pro me pasaba igual o mas osea que por hay no creo que anden los tiros, yo tenia mis dudas en las precargas de los archivos pero una vez precargados todos sigue haciendolo igual.

De todas maneras ami con las agujas tampoco me saltan los vinilos normales y lo qeu si es cierto que los vinilos que vienen con el pack de m-audio son bastante flojos la verdad, sabes si los de mr pinky son mejores? o son los mismos?

Estoy por rendirme y pasarme al serato o al tracktor 3 pero como tengo un controlador midi cme para los efectos vts en torq me sabe mal y por que cuando va va dpm.

La verdad he hablado con otros djs que lo usan en la misma sala con las mismas agujas y los mismos platos y me dicen que no da ningun problema, eso ya es para alucinar y el mio por que si ?

Alucinante lo que tendria que sacar m-audio seria algun firmware de actualizacion para el conectiv.
Subir
SPLK
#8 por SPLK el 11/08/2008
Hola, yo no soy usuario de torq pero una solucion seria limpiar cada dos por tres el vinilo y la aguja en cada sesion. A mi con mixvibes dvs si veo que me hace algo raro lo limpio y como nuevo. Un fuerte abrazo.
Subir
Sarnival
#9 por Sarnival el 11/08/2008
Yo tengo unos White Label y van de P.M. tanto para TimeCode como sin ellos.

Y sobre los problemas que teneis, me daban al principio pero al paso del tiempo es como si el programa se haya asentado perfectamente en el portatil :D Uno de los problemas que me pasaba es que cuando movia el vinilo con un tema hacia unos sonidos extraños que no venian del tema por supuesto, lo que hacia es ir a preferencias y donde el buffer simplemente darle a uno (yo siempre lo tengo al max. 1024 creo) y lo que hace es un milisegundo de silencio y es como si reiniciara todo y desaparecian los problemas, no se si esto os ayudara pero por lo menos ami me va de lujo pa esas putadas que te puedan pasa en un directo.

Y siempre antes de meter un tema las escaneo antes porque si los metes del tiron la verdad esque se peta demasiado el programa...y mantiene siempre limpios la aguja y el plato y mira todas las conexiones para descartar todas las dudas (que no dudo que lo hagas :wink: )

Por cierto, ahora que me acuerdo, prueba a desinstalar todo y a volverlo a instalar, quizs lo soluciones del tiron porque esto le pasaba a un compi y fue volver a instalar y ya le va de perlas.

Un saludo y espero haberte sido de ayuda, avisanos cuando lo soluciones y ni se te ocurra pasarte a otro sistema, que el Torq merece la pena!
Subir
andydj
#10 por andydj el 11/08/2008
Rodavlas escribió:
Yo tengo unos White Label y van de P.M. tanto para TimeCode como sin ellos.

Y sobre los problemas que teneis, me daban al principio pero al paso del tiempo es como si el programa se haya asentado perfectamente en el portatil :D Uno de los problemas que me pasaba es que cuando movia el vinilo con un tema hacia unos sonidos extraños que no venian del tema por supuesto, lo que hacia es ir a preferencias y donde el buffer simplemente darle a uno (yo siempre lo tengo al max. 1024 creo) y lo que hace es un milisegundo de silencio y es como si reiniciara todo y desaparecian los problemas, no se si esto os ayudara pero por lo menos ami me va de lujo pa esas putadas que te puedan pasa en un directo.

Y siempre antes de meter un tema las escaneo antes porque si los metes del tiron la verdad esque se peta demasiado el programa...y mantiene siempre limpios la aguja y el plato y mira todas las conexiones para descartar todas las dudas (que no dudo que lo hagas :wink: )

Por cierto, ahora que me acuerdo, prueba a desinstalar todo y a volverlo a instalar, quizs lo soluciones del tiron porque esto le pasaba a un compi y fue volver a instalar y ya le va de perlas.

Un saludo y espero haberte sido de ayuda, avisanos cuando lo soluciones y ni se te ocurra pasarte a otro sistema, que el Torq merece la pena!


Yo el buffer lo tengo en 256 pero he probado de todas las maneras y sigue pasando, mañana me llegan las shure probare y os dire si sigue pasando cambiare los rcas de los platos en el sat y si sigue pasando pues cambiare la tarjeta conectiv y si sigue pasando me cambio al serato SEGURISIMOOOOOO.
Subir
andydj
#11 por andydj el 12/08/2008
Bueno espero daros una buena noticia, PROBLEMA APARENTEMENTE SOLUCIONADO!!!.

Os cuento:

Me llegan las shure las pruebo mmm no van?? y digo juasssss lo que faltaba los tracks no corrial mmm pienso y digo ok el calibrador de vibracion de los discos que lo tenia a 0 pruebo a -20% y TOMAAAA funcionan sin problemas, de momento ni un corte ni un salto ni nada todo ok, ahora las tengo que probar cerca de unos monitores con potencia haber cuanta vibracion aguantan si no es cuestion de bajar el anti vibration a menos y ya esta.

Otra solucion en mi caso de momento no era hay que tener muchisimo cuidado con el estado de los cables rca de los platos que usemos aunque sean nuevos, ya que cada vez que se mueven hacen cortes en los track con lo cual alguien que los tenga bastante tocados o usados posiblemente al minimo roce pueden saltar.

Con estas dos soluciones yo creo que el tema del ... torq ya esta solucionado espero que les sirva de ayuda.

las agujas recien puestas son las White label shure mix spin compradas a mi amigo imanol de intermusic un poco de propaganda se lo merece por los quebraderos de cabeza que hemos tenido con este tema eso si no son nada baratas 99€ cada una mas gastos de transporte. PERO DIOS MIO COMO VAN SON LA ...

Si alguien tiene alguna duda os doy mi msn psxroolz@hotmal.com, por si quereis que os ayuda ya que yo he estado mucho tiempo detras de esto y por no renunciar al torq y pillar serato lo he conseguido!!

http://img185.imageshack.us/img185/4978/shureiq2.jpg
Subir
Sarnival
#12 por Sarnival el 13/08/2008
Me alegro de que hayas solucionado tu problema! :D

Ahora a disfrutar con el programa! Y que razon tienes sobre las Shure, son la leche pero no son nada baratas, almenos ya olvidate de que te salte la aguja y por lo visto no desgastan casi nada los vinilos.

Un saludo!
Subir
andydj
#13 por andydj el 13/08/2008
Lo siento por daros la buena noticia, sigue pasando lo mismo, voy hapasar de cambiar los cables rca que puede ser y de cambiar el conectiv, lo he vendido a un usuario de mac.

ME CAMBIO AL SERATO Y ME QUITO LA M DEL CONECTIV TORQ LO DEJO POR IMPOSIBLE.

RENUNCIOOOOOOOO!!!!!!!!
Subir
Sarnival
#14 por Sarnival el 13/08/2008
Vaya por dios... sorry tio...

pero solo te digo que mu rapido renuncias tu, aun asi espero que no te pase lo mismo con el serato...asi que antes de comprar nada pide a alguien que te deje el serato para probarlo con tu ekipo haber si va a estar ai el problema y no es por el Torq.

A mucha gente le cuesta empezar con el programa pero despues de solucionar los problemas todo bien...

Un saludo y suerte! :wink:
Subir
Sduranga
#15 por Sduranga el 16/08/2008
Rodavlas escribió:
Vaya por dios... sorry tio...

pero solo te digo que mu rapido renuncias tu, aun asi espero que no te pase lo mismo con el serato...asi que antes de comprar nada pide a alguien que te deje el serato para probarlo con tu ekipo haber si va a estar ai el problema y no es por el Torq.

A mucha gente le cuesta empezar con el programa pero despues de solucionar los problemas todo bien...

Un saludo y suerte! :wink:


Toda la razon, muchos de los que al principio han tenido problemas, despues lo han solucionado y perfect!!yo he probado los dos, y calidad precio me quedo con el conective y de paso conviertes tu ordenata en un modulo de efectos GUAPISIMO!!

Intentalo, que despues te va a merecer la pena.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo