Problema: Cubase sx y discos duros?

#1 por Farlin el 30/05/2008
Hola,

Alguien sabe de esto:
En mi sistema tengo instalado 2 discos duros de 80 Gb respectivamente, Cubase SX lo he instalado en uno de ellos (disco C) y los archivos .WAV de proyectos en D. Bueno ustedes diran: es una configuración bastante lógica y muy usada, pero el problema que tengo es que al correr un proyecto que esta en D, graba y se reproduce con dificultad, como si hiciera pequeños "clics" y "pops"...muy molestos. Para asegurarme lo que hice fue llevar un proyecto de "D" a "C", o sea donde Cubase está instalado, y que paso: el mismo proyecto graba y se reproduce sin ni una dificultad, perfecto!!!. He aquí mi duda del funcionamiento del programa respecto a la ubicación de archivos en los discos duros. ¿Es posible que esto ocurra?, ¿han tenido experiencia similar? ¿existe en Cubase algun ítem en su configuración relativo a esto?

-Procesador AMD athon 64 dual core
-2GB de ram
-160 GB disco duro (80 y 80)


Ojala puedan dar una mano

Gracias, un afectuoso saludo.
Subir
--38357--
#2 por --38357-- el 30/05/2008
La verdad no deverian existir problemas al leer de un disco u otro, ni tampoco ninguna configuracion debería influir, que caracteristicas tienen los discos? son de similares caracteristicas ambos? me refiero a RPM (5400, 7200), interfase de comunicacion (IDE, SATA). A simple vista no deberian existir problemas y si los hay es por factores externos a que cubase esté leyendo de diferentes discos, a si que si puedes dar un poco mas de datos para tener una mejor idea de que puede ser sería lo ideal. Otra cosa, son dos discos fisicos independientes? o dos particiones del mismo disco?
Subir
#3 por Farlin el 30/05/2008
Ok, y gracias por tu gentil respuesta!!!

Ambos son de 7200 RPM, uno IDE y otro Sata, son discos independientes. Donde tengo windows XP y programas entre otros Cubase esta particionado en dos, en una particion los programas descritos antes y en la otra archivos de proyectos que son los que al grabar y reproducir no tienen problema; y por ultimo otro disco de 80Gb sata solo con archivos que al abrir proyectos desde esta unidad es donde se producen los problemas.
Subir
#4 por zapmad el 02/06/2008
Te puedo contar mi forma de trabajar, he tardado mucho tiempo en dar con la solución que consiste en discernir la función de cada disco duro. Trabajo bajo mac y tengo un disco duro solo para las aplicaciones principales, secuenciadores, editores y procesadores de señales. Tengo otro en el cual SOLO grabo y reproduzco mis sesiones. Y para finalizar tengo dos discos duros que uso como librería para mis romplers y algún que otro sintetizador virtual "pesado", que me consume algo más de la media. Estos dos últimos son FW 400 y los dos primeros son simples IDE.
Tengo una plataforma muy estable y procuro mantenerla estable optimizándo el rendimiento de esos discos duros con herramientas ad hoc para ello.

De todas formas tu caso es un poco extraño. Desconozco por completo como funciona el protocolo de los discos duros bajo Windows, pero tu caso es raro.

Salu2
Subir
#5 por Sen el 02/06/2008
Suena a que el disco duro no está funcionando correctamente.
Subir
#6 por PAPA MUSIC el 07/06/2008
saludando, por aqui como estan?...

se me a presentado un problema con el cubase sx 3 cuando lo abro para trabajar, cuando abre el proyecto me apace un error que dice:

Error:

Se ha producido un problema grave: Por favor, intentente guardar su proyecto con otro nombre e inice 5271130ae nuevo. si el problema no se resuelve, pongase en contacto con el servicio steinberg, describa el problema y enví el archivo

pulse ''aceptar'' para recibir advertencias al ocurrir problemas graves o '' cancelar'' para suprimir advertencias que se superponer.

ACEPTAR CANCELAR


eh, instalado el cubase de nuevo, los driver de la tarjeta y vuelven y me aparece el mismo ''ERROR''... A que se debe?

Ayudendeme please....

saludando...
Subir
#7 por freakerman el 13/07/2008
Tuve ese tipo de problemas al principio con mis Sata y mis M-Audio delta...La clave era la mala relacion con los Sata. Tu pc es mas moderno y llevara Sata 2 o 3, que en teoria mejoran el problema de los PCI.
Solo te digo que pruebes a poner dos IDE y a ver que pasa.
Comentalo porque estoy pensando actualizar mi pc y no quisiea volver a encontrarme con el problema.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo