Problema con Disco Duro Externo

#1 por Paco Melero el 30/04/2008
Buenas!

Veréis tengo un pequeño problema.

Hace casi un año adquirí un disco duro externo, el cual lo tenia hasta ahora conectado a un Mac os X, por lo tanto esta cnfigurado para Mac.

Acabo de recibir un portatil nuevo con Vista y me interesaria mucho más instalar el disco duro en el Vista ya que es desde donde trabajo y lo necesito con este ordenador.

He intentado formatearlo desde Mac para Ms-Dos, pero no hay manera no me deja formatear en MS-Dos, solo en Macintosh OS 9 (classic) o Machinotsh o UNIX.

Por otra parte, cuando lo conecto al portatil, me aparece en la barra de tareas que esta conectado por USB, pero en Mi Pc no hay ni rastro y en el administrador de dispositivos de almacenamiento lo localizo, peor no puedo hacer nada más...

Alguna suggerencia sobre que hacer?

Como deberia formatearlo desde el Mac correctamente?

un saludo!
Subir
#2 por solker el 30/04/2008
Si lo haces desde mac, formatealo en fat32, en la aplicación utilidad de discos. Le das a la opción borrar disco y seleccionas fat32.

Si lo haces desde win. Te vas a panel de control. Herramintas administrativas, administrador de discos, seleccionas el disco en cuestión, borras las particiones que haya, creas una nueva y formateas (fat32 o ntfs)

Ojo, lo del win no lo sé exactamente ya que no he catado el vista, ni ganas, pero no creo que difiera mucho.

El hecho que win te encuentre el dispositivo pero no te aparezca entre las unidades, es por que no reconoce el sistema de ficheros, por esa razón no lo "monta". windows solo lee particiones fat32 o ntfs. Hay aplicaciones para que desde win puedas leer particiones hfs, pero ni idea de como van y como se llaman.

Si quieres compatibilidad entre mac y pc, deberás formatearlo en fat32, ya que las ntfs, mac las lee pero no las escribe.
Subir
#3 por Paco Melero el 01/05/2008
Buenas Solker,

Gracias por contetar, lo que me comentas ya lo he probado de hacer...

En primer lugar borre el disco que estaba en formato Mac os 9 (Con registro) y ahora no entiendo que debo hacer...

Solo me deja seleccionar formato Ms-Dos en la opción RAID en la de borrar o particiones no me aparece en la lista...

tengo imagenes de capturas lo que no se como subirlas a una respuesta...

si me lo cuentas las subo o te las paso...!

Un saludo!
Subir
#4 por Paco Melero el 01/05/2008
PROBLEMA RESUELTO!

Lo que pasa que en laa opción de borrar no tenia la opción de formato MS-DOS porque estaba marcada una poniasilla que ponia "instalar drivers para Mac os 9" y desactivandola ya aparece el formato MS-DOs y Unix, ha sido tan sencillo como seleccionar, borrar y al conectarlo al vista ya esta, ya me lo detecta y aparece en mi PC...

Gracias por tu atención Solker!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo