Problema duplicacion parametros MIDI

alejandromartin
#1 por alejandromartin el 13/05/2018
Buenas, pido disculpas si y a se hablo de esto, es que nose ni como expresarme... Tengo un rato buscando y ni en google... (Ni hablar de que me senté a las 9am a grabar, son las 18.40 y todavia no pude, es una cadena de problemas sin fin...).
Viene sucediendo que al querer grabar una 2da pista MIDI (En este caso con el mismo VST: Garritan personal orchestra, abierto nuevamente) cualquier alteración de parametros (MOD wheel por ej.) grabada en la 1era pista sucede tambien en la 2da! No encontre nada en google, imagino debe ser una pavada, pero es que tengo el cerebro frito a esta altura... Ya intente eliminando el controlador de la 1era pista y nada.
Tengo cubase 5 y uso un teclado MIDI externo entrando por una Focusrite Scarlett 2i4. Gracias de antemano.
Subir
pablofcid
#2 por pablofcid el 14/05/2018
Así a botepronto se me ocurre esto (y perdona si son cosas muy básicas):

Si tienes las dos pistas actuando sobre el mismo canal MIDI es normal que pase eso. Deberías usar canales diferenciados para que sean independientes.
Otra posible causa es que tengas configurado el soft para que actúe en modo 'omni' (atender todos los canales MIDI) en vez de especificar cuál quieres que use.
Subir
alejandromartin
#3 por alejandromartin el 19/05/2018
Que tal Pablo, gracias por responder, y disculpa que haya demorado tanto en responderte yo a vos, es que recién hoy logre sentarme a ver esto y, efectivamente, era eso! Mire unos tutos en youtube y finalmente logre asignar todo correctamente!
Aprovecho para agradecerte de corazón todos tus aportes, vi varios tutoriales tuyos de sintesis, y es un lujo tener a alguien formado y con tanto conocimento dispuesto a ayudar y compartirlo sin esperar nada a cambio! Un abrazo
Subir
pablofcid
#4 por pablofcid el 19/05/2018
Me alegro. Un saludo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo