Problema con entrada en Asio4all

J-Classic Dominguez Dominguez
#1 por J-Classic Dominguez Dominguez el 30/04/2017
Tengo un grave problema desde hace unas semanas que nunca me había pasado, resulta que abro mi Daw ya sea Cubase o protools y me causa conflicto, Cubase no dice nada, sólamente no se escucha nada mas que un trak trak trak (un zumbidito), pero al abrir el panel de control de Asio4all desactivo la entrada del dispositivo USB (la interface) y se va el problema, ahora, yo necesito grabar, por eso necesito activar la entrada, ya probé con otra interface y el problema es que ahora me pasa en las 2 computadoras, alguien me podría ayudar con ésto, por favor?
Subir
Jack
#2 por Jack el 30/04/2017
¿Podrías decirnos qué interfáz tienes, y por qué razón usas asio4all en lugar de los propios drivers ASIO de tu interfáz?
Subir
J-Classic Dominguez Dominguez
#3 por J-Classic Dominguez Dominguez el 01/05/2017
#2

pues siempre he usado asio en lugar de los drivers de la interfaz, pero ya probe con los de la interfaz y sigue el problema, intenté con una mezcladora behringer usb y con una interface Lexicon Lambda y el problema lo presenta con las dos! :/
Subir
Piither Quintero
#4 por Piither Quintero el 02/05/2017
hola pudiste solucionar ese problema? tengo el mismo con asio4all y una interface behringer u-phoria um2
Subir
J-Classic Dominguez Dominguez
#5 por J-Classic Dominguez Dominguez el 03/05/2017
#4 no, aún nada :( la única solución que encuentro es poner una entrada, a la entrada de línea y en asio la tarjeta integrada de la pc sea para entrada y la usb sea para salida, pero así que chiste comprar una interface cara
Subir
Suvur
#6 por Suvur el 03/05/2017
#3 No deberías utilizar los Asio4all con la tarjeta, debes utilizar los Asio propios de esta.
J-Classic Dominguez Dominguez escribió:
ya probé con otra interface y el problema es que ahora me pasa en las 2 computadoras

¿ Y con esa otra tarjeta también te ocurre ?.
#4 Tú también deberías utiliza los Asio de la tarjeta.

Me da a mi que el problema viene por otra cosa pero claro, como... :nono: , pues... :-#
Subir
Piither Quintero
#7 por Piither Quintero el 03/05/2017
#5 yo justamente ayer que te pregunte lo solucione ocupando el Asio de behringer lo descargue de la pagina y antes de instalarlo desinstale el Asio4all por completo
Y con eso problema resuelto...
Ya intentaste hacer eso?
A mi me funcionaba excelente el Asio4all luego de la nada empezó a joder!!!
Ya estaba a punto de formatear la pc para ver si era algún problema interno del pc
Subir
Australia
#8 por Australia el 03/05/2017
Piither Quintero escribió:
lo solucione ocupando el Asio de behringer lo descargue de la pagina y antes de instalarlo desinstale el Asio4all por completo
Eso está bien, porque el controlador ASIO que Behringer ofrece en su página web para la interfaz U-PHORIA UM2 es, precisamente, el ASIO4ALL. De hecho, enlazan a http://www.asio4all.com Por tanto, téoricamente no has hecho ningún cambio.
Subir
Beast666
#9 por Beast666 el 08/05/2017
Hola a todos, Tengo exactamente el mismo problema (en mi caso me pasa con Nuendo), al activar la entrada de mi interfaz Behringer (ufo202) en asio4all todo se desactiva y queda en silencio, por lo que no se puede grabar.. alguien llego a alguna solución?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo