X

Hoy a las 19:00 No te pierdas el estreno de Conectados con el ingeniero de mastering Xergio Córdoba

Steinberg UR22 MKII se desconecta intermitentemente

lhito_
#1 por lhito_ el 24/05/2020
Buenas tardes!

Tengo una tarjeta de sonido steinberg UR22 MKii y se desconecta sola, es decir la luz blanca se pone a parpadear por lo que deja de grabar con ableton, quedando espacios en blanco.

También me he fijado ahora que la tarjeta se desconecta son usar ableton, es decir sola encendia conectada a la laptop con windows y reproduciendo youtube, puedo ver el video de youtube que se detiene juntamente con el sonido, es como si pusiera pausa (al sonido y al video juntos).


Será que la tarjeta esta dañada? o tengo que configurar algo más en windows?

https://www.youtube.com/watch?v=1CcyM6Do4D8
Subir
KaRPiN
#2 por KaRPiN el 24/05/2020
Tengo un ur222 y nunca me ha fallado. Lo de fallar vídeo y el sonido a la vez no le veo relación con una interfaz de audio.
Subir
1
lhito_
#3 por lhito_ el 24/05/2020
#2 Hola Karpin! gracias por tu respuesta.

Sigo haciendo más pruebas hasta este momento, estoy comenzado a sospechar que el problema es del laptop es una DELL core i5 con 12 Gb RAM, de 17 pulgadas pantalla. tiene 3 entradas USB de las cuales UNA tiene problemas de conexión porque tengo que presionar o encontrar el "punto de contacto" para que la reconozca WINDOWS y sea estable como para utilizarla (de momento la descarte porque es perdida de tiempo, quizá este algo suelta por dentro). en la entrada DOS se emitia un sonido agudo como interferencia, y al conectarlo al TRES la tarjeta de nuevo se apago, como en el primer post.


Porqué te menciono esto último, pues, como dije antes, sospecho que es la LAPTOP es la que está fallando, te explico un poco.

En mi desesperación, he desinstalado el driver de Steinberg YAMAHA de mi laptop, puesto que ayer por la noche me lleve la tarjeta de audio a una PC que tiene todo instalado, y en 2 horas de uso con el Phanton Power y la impedancia de instrumento ACTIVADAS la tarjeta solo falló una vez en CUBASE y debido a que estaba jugando con el aparato cambiando de frecuencia induciendola al error.

En cambio en mi laptop sigue fallando, esta reproduciendo musica de youtube conectada un amplificador de guitarra que la uso como parlante, y he notado algo CURIOSO, por momentos el sonido que se emite por los parlantes y tambien con los cascos puestos, es un sonido de interferencia aguda ( frecuenca de 10 KHZ en adelante) es como un chirrido pero no es nada físico, el sonido se emite por el "parlante", tambien he desconectado el amplificador creyendo que quiza es interferencia en este, pero como dije tambien suena por los cascos conectados a la tarjeta de sonido steinberg, DEBO RESALTAR, que hace unos días editaba una cancion en ableton, estaba grabando guitarra conectada a la tarjeta, y use un espectometro, me fije que el sonido de la guitarra por momentos se escuchaba redondo y claro, pero luego el volumen bajaba demasiado y el sonido se hacia pobre, eso sucedio en todo momento, pero al exportar la cancion no habia problema, asi que no le di importancia creyendo que era algun problema entre los plugins (mezclaba como un demente experimentando), cerre el programa lo abri de nuevo y el sonido era el mismo, desactive el canal donde tenía la guitarra enrutada, y el zumbido desaparecia, el espectometro registra esas subidas y bajadas de volumen, como dije antes ese sonido esta entre esas frecuencias (es como un sonido fantasma, como si el sonido estuviera dentro de la tarjeta navegando a su placer...)

Es curioso que la tarjeta reproduzca sonido aun sin estar instalado el driver de Yamaha? en estos momentos?

Bueno, sin abrir ninguna DAW, he activado nuevamente la impedancia y el phanton, solo para escuchar la señal de entrada sin procesar del microfono y guitarra, pero el problema se mantiene... en esta ultima hora que estoy escuchando musica en el puerto DOS USB ya no hay la "interferencia aguda", pero si se corta la conexion con la tarjeta de sonido, como dije en el post del comienzo es como si se apagará la tarjeta.

Como puedes leer, estoy en el limbo, navegando en un bote de 3 metros en mar abierto, de noche, sin velas... así me siento, desconcertado.

No sé qué hacer, tengo algo de "bronca" porque la laptop es nueva tiene algunos meses pero la compre nueva (remanufacturada a precio poco menor), el problema era con la pantalla que la repararon no tiene fallas, pero me da sospechas que el puerto usb falle y ahora con el sumbido, comienzo a creer que quizas la laptop tenía otros problemas electricos por dentro, me llama mucho la atención ese sumbido electrico que solo se oye con parlantes (no fisico), ademas que el espectometro de ableton lo reconocía (eso me hace sospechar que la falla es algo electrica) no se si de la tarjeta o de la laptop, aunque la tarjeta solo fallo una vez en la otra pc.

Aprovecho en indicar que antes tenia otra laptop, y al conectar la tarjeta en esa laptop me presento el mismo fallo de la luz blanca, es decir se desconectaba asi como ahora, justamente por ello "me compre una más poderosa" , pero quizá el problema es la tarjeta.

No sé que hacer. Pensar en devolver a la tienda la tarjeta o la laptop, es un problema enorme con esto de las cuarentenas, tiendas cerradas, etc. (no soy de españa)

Espero alguien pueda ayudarme.
Subir
KaRPiN
#4 por KaRPiN el 24/05/2020
Yo empezaría por formatear el equipo y así poder descartar el software. De todos modos me da la impresión que es un problema de hardware pero no de la interfaz de audio ...
Subir
1
lhito_
#5 por lhito_ el 25/05/2020
#4

Bueno me he demorado en escribir los otros hilos que han borrado los moderadores, y la información que estaba en ellas era importante, debería de existir una opción que permita unir los hilos; solo añadiré a este hilo que acabo de descubrir el sonido fantasma del que hablo más arriba, y es causado por el auto filter de ableton como se ve en la imagen de abajo, el "amount" esta a 30.0 lo puse asi para que el sonido fantasma ciclico sea mas notorio.

No se ha que se deba, lo dejo aqui porque es interesante. (al menos para mi), descarte todas las fuentes desde la guitarra hasta la impedancia de la tarjeta de sonido.

Y sobre el tema de la tarjeta de sonido que se desconecta, me ha pasado una sola vez en estas ultimas 5 horas, ha mejorado despues de instalar la ultima version del driver de yamaha actualizado a marzo 2020.

Actualizaré en este hilo.
Archivos adjuntos ( para descargar)
chirrido.png
Subir
lhito_
#6 por lhito_ el 25/05/2020
Si alguien presenta el mismo problema de la tarjeta, dejo aquí un extracto, que es lo que indico en el video de youtube posteado arriba.

"En este video muestro el problema de conexión que tiene la tarjeta de sonido steinberg UR22 MKII, en resumen la tarjeta deja de grabar el sonido en la pista seleccionada lo cual entorpece el trabajo, teniendo que comenzar de nuevo con la grabación.
Tambien se muestra que el problema es más recurrente con el Phanton Power activado o la Impedancia Hi Z para instrumento, aunque también se "desconecta" o apaga cuando no está activado ninguno de los dos.
El problema se ve cuando la luz blanca se apaga por algunos segundos, y se vuelve a reconectar sola, la grabacion continua en la pista de ableton y cubase pero el canal no rececpciona ninguna señal, quedando espacios muteados como se aprecia en los minutos finales del video.

Es importante señalar, que a una tasa de muestreo de 32 samples a frecuencia de 44 100 Htz, el problema es mucho más notorio porque se desconecta reiteradas ocasiones de formas más continua, tambien se corta a 512 samples pero es menor, y a 1000 aun menos.

Será que la tarjeta está dañada?, o es algún problema de configuración de la laptop o ableton????

Cabe precisar que la tarjeta de audio no ha sido golpeada, ni trasportada fuera de casa, tampoco recibe humedad ni calor, ningun agente exterior. y el problema se da desde que la compré, ya la probé en otra laptop y el problema sigue, intentaré con una PC, actualizaré más tarde."

adjunto link de youtube sobre el problema de la tarjeta, https://www.youtube.com/watch?v=1CcyM6Do4D8

adjunto foto adicional, sobre spectrum que registra la señal fantasma.
Archivos adjuntos ( para descargar)
aaaaaaaaaaaaaaaaaaaaaaaaaa.png
Subir
Suvur
#7 por Suvur el 25/05/2020
¿ No tienes otra tarjeta que probar en esos puertos USB ?

¿ No será que tienes otros controladores de sonido peleándose por hacerse con el control de la tarjeta ?

¿ No tendrás el tamalo del buffer de audio por los suelos y por eso la tarjeta no aguanta?
Subir
Iernesto
#8 por Iernesto el 25/05/2020
Al igual los puertos tienen la suspensióm selectiva de los puertos USB para ahorrar energía.
¿Porqué no echas un vistazo a las opciones de energía del Panel de Control? También aquí puedes configurar un uso mínimo y máximo de CPU. Yo no querría tenerla capada para el uso que quieres darle
Estas son cosillas que tendrías que revisar en un portátil que corra Windows antes ya de instalar cualquier driver, plug-in o DAW;-)
Mi interface de audio es el que manda en mi estudio basado en Windows, sin importar si estoy con mi secuenciador, o viendo un tutorial o vídeo.
A ver que tal te va...
Subir
1
Chema
#9 por Chema el 18/10/2020
Tengo hace bastante la UR22 mk2, y me hace lo mismo, solo en un portátil asus i7, estoy hasta arriba de probar todo y no hay manera, se pone a parpadear la luz y se corta. Alimentando por la segunda entrada usb hace lo mismo. Supongo que es cosa del portátil, porque en otros ordenadores no lo hace. Harto de probar me he comprado una Scarlett, y sorprendido de que a pesar de que va bastante mejor, cuando le sale se pone a hacer ruido típico de ajuste bajo de latencia tenga la latencia que tenga. He pedido un cable usb c a usb c a ver si conectándo la Scarlett al puerto usb c del portátil se corrige.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo