Problema con etapa de potencias Das E-12

ernesto_santamaria
#1 por ernesto_santamaria el 10/07/2019
Buenas tardes a todos.

Disculpad si este no es el lugar apropiado para realizar mi consulta, pero a mi si me lo ha parecido.
Vereis, tengo un estudiete basicamente DJ en casa y se mueve con esta etapa a la que hago referencia en el titulo.
El problema que me da es que muchas veces al encenderla, uno o los dos altavoces que se quedan en silencio, y tengo que subir el master de la mesa de mezclas de una manera muy brusca para que el sonido "arranque". Este movimiento que hago no llega ni a un segundo, son decimas nada mas.Subir bajar, ris ras. Si parpadeas te lo pierdes, jajaja.

El error yo lo describiria algo asi como un rio. El rio se seca y se crea una barrerita, Mientras hay un caudal minimo la barrerita contiene el rio y el agua no pasa. Le meto caudal maximo, la barrerita se rompe y ya funciona todo perfectamente aunque vuelva al caudal minimo.
Y cuando el rio se seca de nuevo (se enfria la etapa), la barrerita se crea de nuevo.

No se si me he explicado bien. Yo imagino que será algun componente viejuno que se habrá secado o algo y que no actua correctamente, y como en este foro sois unos pros con este tipo de aparatos, seguro que os ha pasado alguna vez y sabeis lo que tengo que cambiar.

Os adjunto el esquematico de la etapa por si os fuera de utilidad.

Un saludo y gracias.
Archivos adjuntos ( para descargar)
sch_E12.pdf
Subir
yurtoncase mod
#2 por yurtoncase el 10/07/2019
condensador
Subir
ernesto_santamaria
#3 por ernesto_santamaria el 11/07/2019
En el esquemático vi que lleva 6 condensadores electrolíticos gordos de 4700uf 100V. ¿Es a esos a los que te refieres?, ¿a todos?, ¿piensas en otro en concreto?
De todas formas, desmontaré la etapa este finde a ver si veo alguno hinchado o con signos de desgaste.

Gracias!!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo