Problema con Focusrite Saffire Pro 24 - No la reconoce el iMac

Achuwoky
#1 por Achuwoky el 18/06/2018
Saludos, tengo una Focusrite Saffire Pro 24 y siempre ha ido genial.
Pero esta mañana enciendo el mac y el sonido suena por el iMac, no por la tarjeta

He reiniciado el iMac, pagado y encendido la tarjeta, conectar, desconectar el cable firewire de tarjeta y iMac y nada,... incluso he reinstalado drivers y nada

Los leds se iluminan en la tarjeta pero la aplicación Saffire Mix Control me marca NO HARDWARE CONNECTED....

AYUDA POR FAVOR!!!
Subir
Siete7
#2 por Siete7 el 18/06/2018
Desenchufa todo lo USB y FireWire que tengas conectado. Quita el cable de corriente del Mac, espera unos segundos y vuelve a enchufar. Arranca. Suerte
Subir
1
Achuwoky
#3 por Achuwoky el 18/06/2018
Gracias tío! Pero no ha habido suerte...
Empiezo a estar un poco desesperado????????‍♂️????????‍♂️????????‍♂️????????‍♂️
Subir
Achuwoky
#4 por Achuwoky el 18/06/2018
He probado la tarjeta con el MacBook y si que funciona, así que el problema está en el iMac y en la alimentación FireWire, porque es el único led que no se enciende...
Subir
Siete7
#5 por Siete7 el 18/06/2018
Qué faena, yo tengo una Saffire también y me pasa eso bastante, pero es desconectar todo, incluida corriente y esperar unos 20 segundos, reconectar y vuelve a funcionar. Aunque lo que hago habitualmente es darle como un poseso al encendido de la Saffire, encenderla y apagarla varias veces hasta que al final "engancha". Pero parece ser que en tu caso es distinto. Espero que lo soluciones.
Subir
1
Achuwoky
#6 por Achuwoky el 20/06/2018
#5 Muchas gracias por tu ayuda pero no consigo nada, incluso la he tenido desconectada de la corriente varias horas pero nada, el LED que indica FW (la conexión firewire), no se enciende, pero todo lo demás si,....es muy raro,....
entiendo que el problema es del iMac,.... sería llevarlo a algún sitio a que me lo revisen pero mover el iMac es un rooollloooooo
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo