Problema de grabación con Behringer UPHORIA UMC202HD

  • 1
ZH
#1 por ZH el 22/12/2016
Hola muy buenas,voy a comentaros el problema que tengo con las conexiones para saber si alguien tiene alguna solución en contcreto,hace poco he adquirido una interface de sonido "Berhinger Uphoria UMC202HD-Ya de inicio es una interface la cual se debe instalar los drivers desde la página del fabricante,en principio instalé los drivers,no está reconocida como un dispositivo USB,pero directamente en "Cubase 5" Funciona perfectamente.

El problema en cuestión;
Esta mesa cuenta con 2 entradas
tengo un micrófono Akg 120 percepción
tengo solo conectado los cascos

Bueno Al introducir el xlr,y las conexiones bien puestas en la pista de cubase tanto vst como en general,puedo escuchar el dinamismo de la onda de la "instrumental" en ambos cascos,pero a la hora de la grabación aun poniendo la pista en estereo," en el micro solo se me escucha un casco,el izquierdo" -----Por consiguiente "conecto el xlr en la otra entrada,y solo se me escucha el derecho" entonces no puedo escuchar siquiera poniendo la pista en mono de ante mano ambos auriculares con mi propia voz solo uno,con la pista instrumental que se escuchan ambos desde la entrada de auriculares.El problema no reside en los paneos,y las conexiones están correspondientes,según observo

¿Conocéis una solución a estos problemas exactamente? ¿a alguien le ha pasado para que pueda ayudarme? Me sería de gran ayuda ya que de este modo no puedo grabar sin escuchar mi voz en ambos auriculares,muchas gracias
Subir
--652123--
#2 por --652123-- el 22/12/2016
#1 Creo que los micros (los que no son estéreo) recogen el sonido en mono, yo he utilizado alguna vez un micro en Ableton live y para hacer que suene lo mismo por los 2 canales y no solo por 1 tienes que seleccionar en vez de la entrada 1/2, la entrada 1, o la que sea en tu caso.
Subir
ZH
#3 por ZH el 22/12/2016
Hola weezard; Gracias por tu respuesta,mi problema tiene que ver con que,mi micrófono ya ha grabado en estereo en otras interfaces y también graba mono,sin embargo en la entrada de xlr---Te pongo por caso,tienes cubase abierto de inicio,tu mesa asio conectada y activa entrada y salida,1 y 2,yo conecto el micrófono en la primera entrada- y se escucha solo un casco al grabar,pero sin embargo la pista central se escucha en ambos,y si le cambio la entrada xlr osea lo pongo en la segunda que trae se escucha el derecho!

Ahora bien ¿como hago yo para que pueda escuchar por ambos auriculares mi propia voz enchufado el micro en un solo xlr? y lo curioso de esto es que en dispositivos esta conectada bien, y en conexiones vst también,y ya no se que hacer la verdad.

Si grabo en mano el hecho de grabar,ya solo se escucha por el micro por un auricular,luego en la pista se reproduce,en ambos auriculares

Si intento grabar estereo,se graba desde el micro por un auricular es "lo que escucha por mi voz",con la instrumental en ambos,sonando.
mi voz solo en uno. y ahora en el dibujo de la onda se ve solo una linea de las dos,que debería tener la onda grabando,y solo se reproduce en uno

Es esto acausa de que la interface graba solo en mono? por que es nueva,se supone que con panthom debería grabar en ambos auriculares por estereo,la verdad que jamás me había pasado esto,con otra berhinger analógica grababa estereo. y mono las dos si uno quiere. y con una yamaha también
Subir
--652123--
#4 por --652123-- el 22/12/2016
#3 Tu micro no es estéreo. Los micros estéreo son asi: http://cdn3.volusion.com/b3o4z.gn3gt/v/vspfiles/photos/9999-11631-2.jpg?1472295501

Las grabaciones de un micrófono de estudio normal son siempre en mono, si no voy mal, luego aunque tu escuhes por L y R en realidad escuchas 2 monos y 2 monos no hacen un estéreo.

Lo que tienes que revisar son los I / O del cubase, para decirle que la entrada 1 de la mesa es mono, no estéreo. En ableton se que se hace asi:
http://www.harmonycentral.com/forum/filedata/fetch?id=31138027&d=1398720429

Donde pone Ext. In 1/2, para grabar con un micro se despliega la lista y se selecciona 1 de las entradas, si no pasaria lo que a ti, que solo escucharia por un lado.

Edito: La alimentación phantom no tiene nada que ver, es simplemente una corriente para que el micro funcione.
https://es.wikipedia.org/wiki/Alimentaci%C3%B3n_phantom
Subir
ZH
#5 por ZH el 22/12/2016
Gracias por la información. Pero aun cambiando lo que dices en conexiones de cubase "que se llama conexiones vst" la interface presenta el mismo problema.Ya de ante mano tiene un problema de fábrica,no se me reconoce como una usb en todo el pc por sus drivers,se instalan y abren un programa independiente que solo funciona con programas..

luego este problema aparte,en la grabación presenta chasquitos,clipeos,bloqueos de toma,incluso toda la pista se satura con el volumen estable de repente,estoy tratando de hacer una devolución ;)
Subir
tukor
#6 por tukor el 23/12/2016
No se si entiendo muy bien la pregunta y además yo de micros = 0 (no uso, solo uso vstis no grabo nada).
Lo que si se es que me compré hace un mes la misma interfaz y me va perfecta (estoy muy contento); y si que leí antes de comprarla algo de problemas con micros y el tema mono stereo aunque no recuerdo exactamente de que iba el rollo.... por que sabía que no iba a usarlo (quien sabe pero bueno). y la solución era tema de usar los drivers que aporta la casa, no los asio4all normales.

No tengo ni idea de si eso puede ayudarte o no yo solo comento... En mi caso fue bajar los drivers instalar y ya me los reconoce el windows (win10). Uso esos drivers (UMC) tanto para windows como para cubase y todo.. y sin problema.
También leí sobre gente con esta interfaz con problemas de ese tipo que se solucionaron al desactivar la tarjeta de sonido integrada en la placa base, desde la bios.

Suerte!
Subir
ZH
#7 por ZH el 25/12/2016
Hola muy buenas me alegra que te valla genial. Donde descargaste sus drivers actualizados? yo los descargué desde la pagina oficial de berhinger,mi ordenador es xp,y no me lo reconoce aun este instalado el drivers.Intentaré solucionarlo.


Por lo demás en tu interface de sonido,cuando grabas en xlr no te sucede el problema del auricular? gracias
Subir
Mario Vega
#8 por Mario Vega el 18/06/2017
Buenas! Acabo de comprar esta interface de behringer y me pasa exactamente lo mismo que a ZH, solo escucho por el canal derecho o izquierdo, segun si conecto la entrada jack en la conexion derecha o izquierda. Descarto que se trate de micros porque he probado con dos guitarras distintas, descarto problema de software, ya que he probado en Direct Monitor, es decir, la señal no la procesa el ordenador, sino que pasa a los altavoces directamente. ¿Ya solucionaste el problema?? Veo q hace varios meses q no se escribe en el foro, quizas se arreglo! Gracias
Subir
makues
#9 por makues el 18/06/2017
No reneis ningun 'problema', bueno si, que no habeis leido los manuales de la behringer y de cubase.
Como os han dicho el microfono no graba nada estereo,a no ser que sea estereo, y dudo que lo sea. Graba señales mono, y en cubase si creas bien los buses de entrada, mono (y no estereo), haras tomas mono. Y oiras lo grabado por los dos lados, ya que sera una geabacion mono.

Ois por un lado por que habeis grabado una señal mono en una pista estereo. De ahi, que si cambias de conector al grabar, escuchas por el otro lado. Sin mas, leeros ambos manuales, cubase y u-phoria.
Un saludo
Subir
Australia mod
#10 por Australia el 18/06/2017
Para aclararlo aún más: las entradas de la interfaz sólo son capaces de "entender" una señal mono como entrada. Da igual el "y si le conecto esto o lo otro...", nunca van a grabar por una cualquiera de sus entradas más que una señal mono.
Mario Vega escribió:
solo escucho por el canal derecho o izquierdo, segun si conecto la entrada jack en la conexion derecha o izquierda
Especifica, por favor. ¿Conectas qué a la entrada INPUT 1 o INPUT 2? (no hables de izquierda o derecha porque eso sugiere que estás hablando de sus salidas) ¿Qué es lo que estás conectando a donde y que dices que sólo oyes por un canal?
Subir
Mario Vega
#11 por Mario Vega el 18/06/2017
Buenas, gracias por las aclaraciones, disculpad la ignorancia, pero he comprado la tarjeta de segunda mano y no dispongo de los manuales, aun no los habia descargado, he visto mas practico y rapido preguntar en este foro, q esta lleno de gente con mas experiencia, y sabia q rapido me lo aclarariais.
Efectivamente, aclaro que al conectar en input 1 se escucha por el altavoz izquierdo, y en input 2 se escucha por el altavoz derecho. Lo q me ha llevado a esta confusion, ha sido que en lugar de pasar el sonido por el ordenador, lo he sacado por la salida directa a monitores, y mi amplificador no tiene opcion mono, de tal forma q me limita a siempre sacar el sonido mediante algun programa y no directo, sino quiero escuchar por ejemplo la guitarra o el micro solo por un altavoz.
En todo caso, todo aclarado, muchas gracias por vuesyra ayuda!
Subir
makues
#12 por makues el 18/06/2017
'' en lugar de pasar el sonido por el ordenador, lo he sacado por la salida directa a monitores, y mi amplificador no tiene opcion mono, de tal forma q me limita a siempre sacar el sonido mediante algun programa y no directo, sino quiero escuchar por ejemplo la guitarra o el micro solo por un altavoz.''
O_o
Sigo sin entenderte nada, pero si ya lo has solucionado me alegro :plasplas:
Suerte y a prodocir!
Subir
makues
#13 por makues el 18/06/2017
Perdon, pero me he quedado pensativo con tu reflexion....

El sonido mono, sale por los dos altavoces a no ser que lo panees a un lado. No se como lo oyes solo por un lado :-k
Subir
Mario Vega
#14 por Mario Vega el 18/06/2017
Buenas Makues, voy a intentar explicarlo con mas detalle, ya que no soy un profesional, quiza no haya sido muy claro en mi anterior mensaje:
Si conecto un instrumento, o microfono, en INPUT 1 o INPUT 2, sea mediante Jack o Xlr.
Se trata de una conexion mono, por tanto, si pulso el boton de Direct Monitor, me saca el sonido directamente al amplificador, sin procesar el sonido por el pc mediante un DAW o similar.
Con la salida directa, si conecto el instrumento en INPUT 1, el sonido sale por el altavoz izquierdo, y si cambio la conexion del mismo instrumento a INPUT 2, pasa a escucharse por el derecho.
Por otro lado, mi amplificador no dispone de la opcion MONO, por tanto, siempre que quiera sacar el sonido de la tarjeta al amplificador directamente, voy a escuchar cada instrumento por un altavoz distinto.
Aclaro q aun no he configurado la tarjeta mediante un DAW, pero estoy seguro de que en ese caso sique el propio programa me va a permitir panear las salidas.
Espero haberlo aclarado, si ves alguna solucion para este asunto, te agradeceria tu ayuda
Subir
makues
#15 por makues el 18/06/2017
Bale bale, lo pillo pero como para grabar, producir, mezclar vas a usar un DAW no vas a tener ningun problema de ese tipo.
Ya nos cuentas!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo