Problema en la grabación de varios instrumentos

Morticia77
#1 por Morticia77 el 29/07/2008
Estoy grabando un tema nuevo, pero no consigo que suene bien, empieza con dos teclados teclado y sin bateria; hasta ahi todo bien, el problema llega cuando meto la bateria y la guitarra (que deja de sonar el teclado) ya que queda como algo pegado ahi. También luego en medio quiero que entre un teclado y siga sonando la guitarra, como puedo hacer para que no quede como un trozo pegado, no se si me explico bien ...
gracias
Subir
Kaux
#2 por Kaux el 29/07/2008
No esta muy bien explicadad tu pregunta, intenta de nuevo...

La batería es real microfoneada, o samples?
Subir
Morticia77
#3 por Morticia77 el 29/07/2008
La bateria es con el addictive drums, los teclados son virtuales.
Subir
JCM
#4 por JCM el 30/07/2008
Lo que describes suena como robo de voces. Esto se puede deber a que estes usando mas voces de las que puede tocar a la misma vez el procesador de sonido o el DAW. De ahi que el sonido mas antiguo sea cortado en favor de el mas reciente. Raro , hace anos que no veo esto. Consulta los manuales de el DAW y los procesadores de sonido a ver la polyfonia disponible y los parametros apropiados.

Tambien si estas usando el pedal de "sustain" suele pasar que quede grabado el momento en que lo presionaste pero no cuando lo soltaste. De tal forma que el procesador ve cuando sostener las notas pero no cuando apagarlas. Eventualmente el numero de notas a sonar sobrepasa el numero de voces disponibles.
Subir
MijelGLLV
#5 por MijelGLLV el 30/07/2008
Que tal.

Puede ser lo que comenta JCM, serían "problemas técnicos" al no reproducir todo el sonido o "información" contenida en cada pista.

Por otro lado... puede ser el arreglo en si, que no este bien resuelto en cuanto a la forma que empiezan y dejan de sonar los diferente elementos, ¿es este tu problema?

Saludos.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo