Problema al grabar el microfono

Mr.M
#1 por Mr.M el 21/05/2018
Buenas!

Desde hace unos días tengo un problema al grabar el micro.

Cuando enciendo el phantom y voy a grabar es como si no cogiera la sonido ambiente, quiero decir, antes encendía el phantom y si yo hablaba me escuchaba por los cascos, o incluso escuchaba el sonido de la calle o si alguien abría alguna puerta, con esto quiero decir que captaba cualquier tipo de sonido de forma constante. ( no se si se entiende muy bien lo que quiero decir )

Ahora eso no ocurre, tan solo si grito mucho frente al micro, si doy una palmada, o en general si hago un ruido muy fuerte que llega a saturar.

Pero lo que me extraña es que en la pista donde se ha grabado salen todas las ondas que ha detectado el micro pero solo se escuchan esas que han sido sonidos saturados o en los que he hablado mucho mas fuerte.

Habia pensado que podía ser que el micro estuviera roto, pero entonces como es que en la pista si se graban incluso esos sonidos que no escucho en los cascos y que luego no se reproducen. También he pensado que puede ser cosa del phantom por tenerlo encendido durante un par de horas y que eso haya quemado el micro o algo por el estilo.

La cuestión es que parece ser que el micrófono solo detecta bien los sonidos muy altos sin importar que también grabe en la pista los que tienen un volumen normal. ( solo se reproducen los que están saturados de volumen ignorando el resto que se ha grabado )

Creo que no he sido muy claro pero no sabia muy bien como explicarlo, no se si es problema del micro, de la tarjeta o algo que no este bien configurado en el Cubase.

A ver si alguien le ha pasado o sabe a que puede deberse esto.

Gracias!!!
Subir
lemmy_17
#2 por lemmy_17 el 28/05/2018
Yo he tenido problemas parecidos al tuyo, y por regla general suele ser problema de la interfaz.

Te recomiendo que lleves tu micro a casa/estudio de algún conocido y pruebes a ver si sigue pasando lo mismo.
Subir
Mr.M
#3 por Mr.M el 09/06/2018
Buenas !

He estado haciendo pruebas con la interfaz y el micro de un colega y pasa exactamente lo mismo.

Tanto con su interfaz y micro, pero probamos a activar " Limitar compensación de retardo " ( la tercera opcion en la barra de tareas por defecto de Cubase 7, empezando por la izquierda ). Y activando esto si se escucha todo lo que se ha grabado en la pista, solo si la tienes seleccionada.

No se que es lo que pasa pero entiendo que si en la pista salen dibujadas todas las ondas es que el micro debe funcionar y que la tarjeta capta la señal.

No entiendo nada, a ver si alguien puede ayudarme por que no quiero gastarme el dinero en una nueva tarjeta y que ese no sea el problema.

Gracias!!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo