Problema con grupos y envíos Cubase 8 elements

smallclone
#1 por smallclone el 02/08/2018
Hola a todos. Soy nuevo aquí. Pido disculpas si este hilo ya se había consultado antes, pero no logre dar con la respuesta.
Tengo dos pistas de guitarra paneadas una en left y otra en right, a su vez hago los envios a una pista de efectos con un reverb inserto. Lo que pasa es que en la pista de efectos no se respeta el paneo y todo me sale al centro. Las guitarras estan en mono. Y la pista de efectos la creo en estereo. Tengo cubase 8 elements. Desde ya agradezco a quien me pueda ayudar con esto.
Subir
Dogbert
#2 por Dogbert el 02/08/2018
Seguro que la pista de FX es estéreo? Otra posibilidad es que el plugin de reverb sea mono, algunos plugins tienen versiones mono y estéreo.

.
Subir
smallclone
#3 por smallclone el 02/08/2018
Dogbert muchas gracias por la respuesta. Si los FX los creo en Estereo. Y el reverb que uso es el Verbsuite Classics de Slate digital. Creo que es Estereo. de igual modo probe con otros reverbs Estereos como el de waves y tampoco pude hacer que mis guitarras se escuchen de un solo lado respetando el paneo que les doy. Todo se va al centro.
Subir
lespaul
#4 por lespaul el 02/08/2018
Aupa smallclone. Creo que tienes que acceder al paneo de los envios.
Otra opcion para no andar todo el rato asi es clicar en el menu del editor(en la parte superior del editor del canal) y darle a la opcion de "seguir panoramizaciones" creo que se llama.

Prueba a ver....
Subir
lespaul
lespaul
#6 por lespaul el 02/08/2018
Una manera que se me ocurre para que funcione el paneo es que tus guitarras mono las panees como quieras y luego las envies a un grupo estereo.

Luego haces el envío al fx desde el grupo.

Claro que no podras enviar diferente cantidad a cada guitarra independiente si estan en el mismo grupo.

Prueba a ver.

Saludos!
Subir
smallclone
#7 por smallclone el 03/08/2018
#6
Hola lespaul! Muchas gracias por tus respuestas! con respecto a este tema, me tiene bastante frustrado. He probado también mandar las pistas de audio a un grupo y del grupo a un canal de FX y obtengo el mismo resultado. Lo único que se me ocurre es hacer mas pistas de grupo y panearlas, de esta manera es solo como me funciona. Es como si en realidad panear las pistas de audio no sirviera, ya que el grupo siempre reproduce al centro. Pero entonces si es así, el ahorro de la cpu que quiero ganar haciendo grupos, lo termino perdiendo creando mas pistas de grupos que llevaran mas insertos. También probe hacer los pre fader y post fader y no funciona. ¿Hay alguna manera de que los envios que hago respeten los paneos de las pistas de audio?
Subir
Dogbert
#8 por Dogbert el 03/08/2018
Estaba probando (tengo Elements 9.5) y el envío de las pistas tiene que ser post fader para que el canal FX conserve el paneo que traen las pistas.

Si ya probaste eso entonces sigo pensando que el problema está en un plugin. Tienes más plugins en ese canal FX?

.
Subir
smallclone
#9 por smallclone el 03/08/2018
Dogbert, he probado también lo del post fader sin resultados. Y también saque los plugins uno por uno, teniendo el mismo problema, sale todo al centro. Estoy empezando a sospechar que al hacer el envio al grupo o a la pista de efectos el paneo de la pista se pierde y solamente se puede hacer esto de crear mas pistas de grupos y hacer los paneos al final de toda la cadena, solo así logro lo que quiero. Pero esto me consumira mas cpu, lo cual sería lo mismo que aplicar los plugins en las mismas pistas de audio por separado. Tal vez yo tenga un problema de concepto que no doy en el clavo con esto. Gracias por responderme.
Subir
lespaul
#10 por lespaul el 03/08/2018
Vaya lio. Has probado con otra reverb? A ver si pasa igual?

Con la misma del cubase a ver qué pasa.
Subir
INDYEND
#11 por INDYEND el 03/08/2018
Hola, si las guitarras son la misma muestra pero dobladas y paneadas, probablemente el problema sea la fase.
Prueba a cambiar la fase de una de las guitarras.

En Cubase 9.5 se hace fácil desde la ventana (rack) de efectos.
No recuerdo cómo se hace en el 8 elements.

También puedes hacer la prueba, en cada pista de las guitarras mete 2 muestras totalmente diferentes y mira si te sigue pasando, si no te pasa, es la fase de las guitarras sin duda.

Saludos!
Subir
lespaul
#12 por lespaul el 03/08/2018
Eso es, como dice INDYEND, las dos guitarras son interpretaciones diferentes? supongo que no, pero por si acaso...

Saludos!
Subir
smallclone
#13 por smallclone el 06/08/2018
Hola! perdón que no conteste anduve con unos problemillas. INDYEND, gracias por tu ayuda. No pude encontrar en cubase 8 lo de la fase. Creo que en cubase 5 habia una opción para esto que estaba bastante visible. Con respecto al problema este del paneo, lo que hice fue mover las inserciones dentro del canal de FX, a la opción post fadder con click derecho sobre la inserción. Hice esto y removí algunos otros plugins que habia puesto y bajo bastante el nivel y mejoro el sonido, aunque aún así se sigue escuchando un poco de retorno de la guitarra por el otro parlante. Y los medidores de señal se siguen moviendo de ambos lados. En fin, mejoro. Pero no es como panear las pistas así sin mas. Las guitarras son dos tomas distintas. Gracias a todos por las respuestas.
Archivos adjuntos ( para descargar)
Sin título.png
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo