Problema guitarra godin nylon midi y nuendo 3

jmalcon
#1 por jmalcon el 29/10/2008
Muy buenas a todos, mi problema es el siguiente... despues de mucho tiempo consegui mi guitarra godin acs nylon midi con el convertidor y modulo de sonidos axon100.. he estado intentando conectarlo a nuendo3 y no me sale ningun sonido, aparecen señales en el nuendo de que esta recibiendo la señal de la guitarra pero no suena nada.. probé con reason4 y si suena. pero lo que yo quiero es grabar en el nuendo con los sonidos del axon..

tengo la tarjeta de sonido M-AUDIO 1814 FIREWARE, y el modulo esta bien conectado a las entradas y salidas midi.

alguien sabria cual es el problema???

muchas gracias de antemano
Subir
pingfloid
#2 por pingfloid el 30/10/2008
¿A qué te refieres al decir que aparecen señales en el Nuendo de que está recibiendo la guitarra? ¿a señales MIDI o a señales de audio?

Para saber lo que está pasando puedes utilizar un programa gratuito como el Midi-OX, que te permitirá ver si realmente estás recibiendo la señal midi del Axon a través del M-Audio.

http://www.midiox.com/
Subir
jmalcon
#3 por jmalcon el 30/10/2008
hola.. me refiero a que recibe señales midi, incluso las escribe pero no suena nada...
Subir
pingfloid
#4 por pingfloid el 30/10/2008
Entonces tiene pinta de ser un problema de configuración del Nuendo (asignar la entrada midi a un banco de sonido). No conozco ese software, mira a ver si en el sub-foro de Cubase y Nuendo te pueden echar una mano.
Subir
jordovic
#5 por jordovic el 08/11/2008
Hola
supongo que primero habras creado una pista midi, la cual la habras asignado a algun instrumento virtual que hayas abierto.

Un saludo
Subir
monarca
#6 por monarca el 08/11/2008
pero si pasas por un modulo de sonidos supongo que tendras que abrir una pista de audio y no midi.
Subir
jordovic
#7 por jordovic el 08/11/2008
Depende de lo que quiera grabar.
si quiere grabar MIDI, lo tiene que hacer asi,
si quiere grabar AUDIO, tiene que abrir una pista de audio y asignarsela a la entrada donde haya conectado las salidas audio del Axon100

Un saludo
Subir
monarca
#8 por monarca el 08/11/2008
eso mismo...
Subir
jordovic
#9 por jordovic el 08/11/2008
monarca escribió:
eso mismo...

:birras:

Un saludo
Subir
jmalcon
#10 por jmalcon el 24/11/2008
gracias por vuestras respuestas
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo