Problema de latencia?

theshadowmaker
#1 por theshadowmaker el 15/05/2005
Hola hispasónicos. El caso es que me compré un cable MIDI típico de in/out por un lado y puerto de juegos al otro, y he conectado mi teclado al ordenador. Ahora, ya he conseguido mandar notas del teclado al ordenador, pero... Tengo un problema. Las notas se mandan con mucho retardo, tanto que en el programa que he usado para probar (Encore, una versión vieja, pero supongo que igualmente efectiva) salen silencios de semicorchea donde debería salir nota sin más (yo toco a tiempo y todo sale retardado una semicorchea o así). El sonido también sale retardado. Le he preguntado a un conocido (el camarero del bar al que vamos habitualmente los sábados, que tiene sintes y sintes) y me contó que eso era problema de latencia, pero que en cualquier caso, normalmente era muy baja, del orden de centésimas de segundo o menos incluso. En mi caso, creo que sobrepaso ese tiempo con creces. Qué ocurre?? Os posteo el equipo que uso:

Ordenador: Athlon XP 1800+, 256 mb ram DDR 266 Mhz (pronto 1 gb), Windows XP Professional.
Tarjeta de sonido: Sound Blaster PCI 128.
Sintetizador: Roland EXR-5
Cable midi conectado al in/out del EXR5 y al puerto de juegos de la tarjeta de sonido.

Ayuda por favor... Con lo ilusionado que estaba de empezar a meterme en el mundillo de la informática musical... ;) Salu2
Subir
PhantisZ1
#2 por PhantisZ1 el 15/05/2005
Que tal, tu problema se llama Sound Blaster PCI128, con una tarjeta como esa no puedes pretender tener buenos resultados. Creo que cualquiera apoyará mi observación. Mira una tarjeta mejor con buenos drivers ASIO y baja latencia.

Un saludo.
Subir
lalalala
#3 por lalalala el 18/05/2005
Hola, entendería que se tratara de un porblema de latencia si estuvieses disparando algún tipo de sinte/soft o similar...(?) Pero los datos MIDI que envías por el MIDI IN no deberían sufrir retardo (perceptible) ninguno al salir por el MIDI OUT para volver a tu Roland. A menos que en el secuenciador o lo que sea que utilices hubiera algo que retarde la señal, esta debería pasar sin problemas. Incluso con la SounBlaster mas pelada.
Un dato: Mi experiencia con chipsets VIA, SIS, etc,. que son las que montan las placas para AMD no son buenas...
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo