Problema con Logic + Sintetizador

#1 por arenasv86 el 19/12/2008
Hola a todos,

Tengo un pequeño problema, a ver si me podeis ayudar...

Soy usuario de Logic Pro 8, y un sintetizador Access Virus B, todo funciona perfectamente en el secuenciador cuando estoy usando plugins de software. El problema viene cuando creo una pista midi para usar el Virus. Al principio parece que todo tira bien, pero a los minutos (tampoco es un tiempo exacto, ya que no sé qué es lo que ocasiona esto) se dejan de escuchar todas las pistas de audio e instrumentos de mi proyecto y solo se escucha el Virus. He mirado la configuración de audio y midi, y todo parece estar bien.
Si guardo el proyecto y lo vuelvo a abrir, todo sigue igual, las pistas no se escuchan, ni tan siquiera se mueven los meters de cada canal.

He tenido la ocasión también de trabajar con un modulo de sonidos Proteus de EMU y también me ha ocurrido, solamente una vez, pero sí.

En fin, imagino que no seré la única persona a la que le ha ocurrido, así que si me podeis ayudar os lo agradecería mucho.

Un saludo.
Subir
mod
#2 por Alanml el 19/12/2008
Os pasan unas cosas muy raras, no tengo ni idea de que pueda ser esto de qu se te anulen totalmente las demás pistas.
Creo que no es esto pero no estarás soleando la pista del virus, es que igualmente si dices que no marca señal en los vu meter... nuse amigo

Un saludo
Subir
#3 por arenasv86 el 19/12/2008
No, no, simplemente es que llegado un momento, deja de sonar todo menos el virus, y no tengo ningún tipo de solo en las pistas...

Gracias de todos modos.
Subir
mod
#4 por Alanml el 19/12/2008
Juer que cosa más rara
Subir
#5 por arenasv86 el 22/12/2008
Creo que he encontrado una posible solución para mi problema, aunque no estoy seguro de que sea definitiva, ya que no he tenido la oportunidad de usarlo mucho.
En lugar de insertar instrumento midi, creo que una pista de sofsynth y uso el plugin "External Instrument". Así todavía no se me ha muteado, veremos a ver qué pasa. Gracias de todos modos tio.

Un saludo! :)
Subir
#6 por Noelio el 23/12/2008
Hola a todos ,necesito saber como puedo grabar patrones en el secuenciador de Ultrabeat tocandolos desde un aparato MIDI externo.El problema es que el controlador me mueve las notas de Ultrabeat pero no queda el patrón escrito y por otra parte como puedo cargar en ultrabeat patrones que halla hecho...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo