Problema con la mbox2

#1 por nat el 03/05/2006
Hola. Acabo de comprar una mbox2, por aquello de acercarme al maravilloso mundo de pro tools, a ver que tal... y lo cierto es que mal. No se exactamente a que se debe, pero el caso es que cargo un proyecto con 7 pistas mono y 2 estereo, 3 aux (2 reverb y 1 delay), plugins de compresion, puertas, ecualizadores, y las reverb y delay antes mencionados. arranco con el proyecto (aclaro que no lo grabe con la mbox, es anterior, hice un volcado de audio desde cubase para probarle el rendimiento al cacharro), sigo, arranco con el proyecto, va todo bien (dentro de las diferencias en tiempos de reacción que en el caso de pro tools son enormes para mi gusto), abro el mezclador, abro un plugin, y al cabo de unos minutos trasteando con algun plugin (no siempre el mismo) el rendimiento se dispara, el uso de la CPU se pone en rojo, el raton se me ralentiza, y ya se me vuelve insorpotable el trabajo, hasta que me aparece el famoso mensaje de que mire si no seria mejor aumentar el bufer, cuando el bufer ya esta a tope, y no da mas. He probado de todo, desactivar el hypertheatring, activarlo, reinstalar, etc... El ordenador es un portatil toshiba satellite A60, P IV 2,8 , 512 RAM, 40 Gb disco duro, con disco externo de 200Gb USB2... en fin, que me desespera un poco el tema, por que en cubase la tarjeta no me da estos problemas... no va bien, en el sentido que trabaja con unas latencias que no permiten un trabajo serio (mi tarjeta es una RME multiface con cardbus, y esta si anda bien...) por mucha monitorizacion directa que puedas plantear. Ya he tenido tarjeta USB1, la tascam US122, y con ella podia tocar instrumentos virtuales con una latencia de 7ms, lo cual esta bien para trabajar. Pero aunque la calidad de sonido de la mbox es buena, y suena de maravilla, y la tarjeta en si es conmpetente, este problema me impide trabajar con ella y con pro tools. A ver si es que hay algo que no se, o que se me ha escapado en todo esto... y por eso no va....
Tengo XP con SP2, el programa me arranca perfecto, he grabado con el un par de pistas para probar y sin problemas, pero no me puedo creer que el bufer se atore con unas pocas pistas de audio y unos plugins...
No comento nada del midi, porque eso es un tema en el que no me he metido a fondo, aunque la experiencia de momento ha sido mala...
Un saludo y gracias de antemano a los que contesteis
Subir
#2 por jostalmac el 03/05/2006
Es posible que necesites mas memória RAM ya que con 512 es algo justo.

El disco duro usb2 tampoco es una buena opción para la grabación de audio, mejor uno firewire.

Saludos
Subir
#3 por nat el 04/05/2006
no creo que sea un problema de RAM, por que no estoy hablando de cagar un sampler o un rompler con instrumentos de cientos de megas... estoy hablando de tener 12 pistas y poder mezclarlas, y eso ya lo hacia con mi pentium II y 128 de RAM (menos plugins y sin reverbs... claro). Ademas, teniendo en cuenta que con la RME grabo 18 pistas a la vez, mas las que luego se graban a mayores, mas los envios, mas las inserciones, y no he tenido problemas nunca para mezclar (dentro de un orden, claro) no veo como puedo necesitar mas equipo para trabajar con esta tarjeta. De acuerdo que la RME tiene DSP, pero es que con la tascam tampoco tenia problemas con los proyectos de mas de 15 pistas, y es el mismo concepto de tarjeta que la mbox....
Te digo más. este proyecto lo reproduzco con la tarjeta integrada en placa del portatil, que ya ves tu la potencia que puede tenes, y no me da problemas. tengo una latencia enorme, de acuerdo, pero puedo mezclar....
Ya tuve disco duro firewire, y me quedo con el USB2, pero aqui es personal. El firewire aun lo tengo, aunque ya solo lo uso como herramienta de backup, por que trabajo mejor con el USB2... pero aqui cada uno tendra su experiencia, e influyen muchos factores...

En fin, que menudo fiasco lo de la mbox... a ver si va a resultar que tengo algun tipo de incompatibilidad... menudo follon...

Saludos y gracias
Subir
#4 por espasonico el 04/05/2006
Tiene pinta de no ser la tarjeta. Prueba ese mismo proyecto con Cubase pero con la MBox2. Si te chuta bien entonces será alguna incompatibilidad entre PT y tu ordenata.
Hay gente que con PT no pueden hacer casi nada y en Cubase usando la misma tarjeta pueden mover muchas pistas y efectos.

Ya se que la gracia de comprarte la MBox2 era para usar PT pero la tarjeta no debería influir para nada.

Pruebalo y dinos algo.

SAlut!!
Subir
#5 por nat el 04/05/2006
ya lo he probado... eso es lo que mas me mosquea, que con cubase el proyecto se mueve sin problemas y con PT nada de nada... En cualquier caso la mbox2 suena bien, pero el driver es muy malo, tanto para PT como el driver ASIO para usar en cubase. la latencia a la que puedes trabajar (no me refiero a la minima... me refiero a la "real" de trabajo, sin cuelgues ni clicks...) es altisima, y esto la hace insufrible con instrumentos virtuales y samplers. La tarjeta esta bien, no suena mal, pero esta claro que la filosofia de PT de no desarrollar las cosas con compatibilidad total es una pena. No se, me parece que tampoco estamos hablando de un ordenador raro, extraño, del que solo se hayan fabricado 1 o 2 unidades; estamos hablando de un portatil que se ha vendido bastante, que nunca me ha dado un problema de compatibilidad con nada ni con ningun soft, y que es de una marca bastante conocida, digo yo... Que un fabricante como digidesign, saque al mercado productos con semejante lista de incompatibilidades sera divertido para algunos que disfrutan con el halo de exclusividad elitista que eso supone, pero me parece totalmente fuera de lugar en los tiempos que corren, sobre todo teniendo en cuenta la ventaja que le saca la competencia en cuanto a prestaciones...
En fin, una pena...
tratare de probarlo en otro ordenador a ver si realmente es el Toshiba el problema.
Muchas gracias a los que me habeis contestado, os lo agradezco de verdad, aunque no hayamos conseguido solucionar el problema, por lo menos creo que ya esta identificado, que no es poco... ja ja
Un saludo
Subir
#6 por espasonico el 04/05/2006
Para salir de dudas mira la página de DIgidesign y mira las compatibilidades de los ordenadores y chipsets que citan. Antes de comprar el ordenador me metí en DIgidesign para no cagarla y el ordenata me rula bien.

Salut!
Subir
#7 por Ferguson464 el 30/03/2009
olas porfavor alguien sabe como puedo usar la mbox2 en cubase? nose como cuando instalo el cubase solo reconoce mi tarjeta que vien een la pc y ojo ya installe mbox ya que uso protools le
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo