Problema midi en cubase sx, ayuda please

#1 por rickenbaker370 el 22/03/2004
hola!!!
tengo un problema con el midi.
no consigo q en la mezcla final de salida se oigan las pistas midi. solo se oyen las de audio. tengo seleccionada la salida en las pistas midi al sinte de la tarjeta, o al de microsoft, y al reproducirlas se oyen, pero luego a la hora de exportar la mezcla no suenan.
asignando la salida de las pistas midi a algun vst si se oyen en la mezcla final, pero asignando el sinte de la tarjeta o al de microsoft, como he dicho, no consigo q se oigan en la mezcla.
alguien sabe a q se puede deber????
gracias de antemano.
un saludo.
Subir
#2 por Jorge Ruiz el 22/03/2004
Cubase no te incluye en la mezcla las pistas MIDI porque segúramente pertenecen a algún sintetizador externo, el de tu tarjeta de sonido, el cual en realidad no "pasa a través" del propio Cubase, sino que lo oyes aparte. Cubase te incluye en la mezcla todo lo que llega a su propio mezclador, nada más. Lo que tendrás que hacer es, o bien sustituir los canales de ese sintetizador por un VSTi, o grabar las pistas como audio dentro de Cubase, para que así puedan ser añadidas a la mezcla.
Subir
#3 por rickenbaker370 el 22/03/2004
ok, Sahul, gracias x la respuesta
entiendo lo q quieres decir...
creo q voy a probar a sustituir los canales por VSTi...
hay algun VSTi de guitarra q sea medianamente aceptable???
Subir
#4 por Jorge Ruiz el 22/03/2004
Depende del tipo de guitarra que necesites. Una solución sería el sfz más algún sf2 de guitarra. Otra sería tirar por el modelado físico con Slayer 2 de reFX.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo