Problema con Monitores de estudio

--730348--
#1 por --730348-- el 23/08/2019
Hola, ¿Qué tal su día?.
Soy un simple beatmaker argentino, tengo 16 años, hace aproximadamente 1 año y medio estoy trabajando en este mundo.
Tengo mi propio home studio, y hace exactamente 8 meses decidí hacer mi ultima compra; los monitores.
Mi presupuesto era bajo (y mas ahora, lamentablemente) y compré lo mas barato en el mercado...unos Artesia M200
Hasta ayer los monitores me funcionaban de lo mas bien, nunca pero nunca me habían dado ni un fallo.
Hoy decidí seguir trabajando en uno de mis proyectos y los monitores no daban respuesta...
Los cables están bien, la luz de encendido sigue funcionando, el transformador esta perfecto y no pasó nada relacionado a una mala conexión...para nada.
Ayer los estaba usando con suma tranquilidad, pero hoy por arte de magia los monitores no emiten sonido, ni en youtube, ni en cualquier tipo de reproductor, en NADA.
En un momento pensé que era fallo de la tarjeta de sonido, tengo una PreSonus AudioBox iOne, pero no, probé los auriculares y andan perfecto. Pensé en un virus, pero no, no hay nada extraño.
Reinstale drivers de todo tipo, reinicie la pc...nada
Repito, no hay ninguna mala conexión y tampoco estuve haciendo mal uso de los monitores, tampoco creo que se hayan quemado, en ese caso estaría preparando mi muerte (los monitores con ayuda de mis padres los estamos pagando, Argentina anda en una MUY MALA SITUACIÓN. Y que se haya estropeado algo que seguimos pagando, de verdad no me lo creería)
Volviendo al tema, les pido de antemano que me puedan ayudar, de verdad, me genera mucho miedo esta situación, por como va el asunto económico familiar, no tendré monitores durante 3 siglos. Saludos :)
Archivos adjuntos ( para descargar)
WhatsApp Image 2019-08-22 at 19.19.59.jpeg
WhatsApp Image 2019-08-22 at 19.19.59 (1).jpeg
Subir
Dogbert
#2 por Dogbert el 23/08/2019
Probaste con otro cable?.

Prueba también con las salidas TRS.
Subir
--730348--
#3 por --730348-- el 23/08/2019
No, no probé con otro cable, mañana voy a comprar otro y también de paso voy a probar con las salidas TRS a ver si hay suerte, pero de todas formas, dudo que este sea el problema...
Subir
Australia mod
#4 por Australia el 23/08/2019
Hola. No sería tampoco la explicación, pero el botón "Direct" no lo tienes apretado ¿no? Aparentemente no, porque luciría, pero por si acaso.

Como hablas de un sólo cable, supongo que estás usando un cable en Y con jack estéreo conectado a la salida de auriculares que acaba en los 2 RCA que conectas al monitor activo. Esos cables fallan mucho.
colxrose escribió:
de paso voy a probar con las salidas TRS
Recuerda que entonces debes usar dos cables TRS-TRS: uno de la salida L de la AudioBox a la entrada L del MS200 y otro de la salida R a la entrada R. Con esos cables, prueba empezando con el volumen del MS200 a cero, y lo vas subiendo, ya que el nivel de señal que les va a llegar es bastante mayor (de hecho siempre deberías empezar con el volumen a cero, incluso cuando usas las entradas RCA).
Subir
--730348--
#5 por --730348-- el 23/08/2019
¿Y crees que el verdadero problema está en los cables? Hoy voy a probar a ver si hay suerte. Si esa es la solución, buenísimo, pero si el problema persiste se los voy a comunicar. Gracias de verdad :)
Subir
Australia mod
#6 por Australia el 23/08/2019
colxrose escribió:
el verdadero problema está en los cables
En el cable. Porque estás usando el cable en Y que describo ¿no? Bueno, espero que sí sea sólo un problema del cable. Puedes probarlo conectando los RCA y haciendo con los dedos pinza sobre el jack estéreo, como siempre partiendo del volumen al 0 en el MS200 y subiendo poco a poco, a ver si hace ruido (que debe desaparecer si dejas de tocar el jack). Normalmente no va a haber problemas ninguno de seguridad, pero hazlo teniendo enchufado el MS200 a corriente eléctrica con toma de tierra.
Subir
--730348--
#7 por --730348-- el 23/08/2019
Muchas gracias de verdad! en cuanto tenga alguna otra noticia se los comunico!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo